Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Oracle 10g Fail

Created: 10 Oct 2012 • Updated: 11 Oct 2012 | 3 comments
mapereze's picture

Hey

I have BE 2012 on windows server, and RAWS installed on windows 2008 oracle 5 with Oracle 10g r2.

When i start oracle backup job, it's run about 2 minutes and successfully complete.

But in the job log section  i see some errors.

Any Ideas?

Comments 3 CommentsJump to latest comment

Donald Eady's picture

Take a look at the doc below 

http://www.symantec.com/docs/TECH54326

 

I hope this posting was helpful

  

Donald Eady's picture

mapereze, 

     Walked by a very similar case, try uninstalling and reinstalling the agent for applications and databases, then attempt to rerun the backup job.

I hope this posting was helpful

  

Sameer Kapadia's picture

Hi,

From the job log it appears to me there are 2 issues over here,

1) Error - BEError(0xe0001402) This server name is not in Backup Exec server's authentication list. Enter the server's fully qualified domain name and logon account into the Backup Exec server's authentication list. Server names in the authentication list are case-sensitive.

Try adding the oracle server name in Backup Exec server's authentication list. Follow steps from - http://www.symantec.com/docs/HOWTO73887

2) Your Oracle database seems to be in NOARCHIVELOG mode, either you need to take offline (shutdown database) backup or you need to put your database in ARCHIVELOG mode for taking online (without shutting down database) backups. 

Thanks,