Video Screencast Help

backup remote server on other domain and other subnet

Created: 12 Jun 2013 | 2 comments
hedi jaiet's picture

hello;

i have a backup exec server 2010 R3 running on win 2008 R2 server and its joind to domaine A . i have to backup a remote server on domaine A subnet (10.10.10.X ) and an cluster sql server 2008 running on domaine B (subnet 20.20.20.X). i pushed the installation of the remote agent on domaine B from the media and its worked fine. now i have the Cluster sql server on my ressources favotites.

my isuues is when i try to backup this clutser i have an error from sgmon:

BENGINE:  [06/11/13 11:39:31] [5016]     [ndmp\ndmpcomm]      - ndmpEstablishConnectionUsingNoSpecificAdapter: Could not connect to remote address 10.200.250.202 and port 10000 Errorno : 10060
BENGINE:  [06/11/13 11:39:31] [5016]     [ndmp\ndmpcomm]      - ndmpConnectEx: unable to connect using NetworkOptions to XXXXXXXX
BENGINE:  [06/11/13 11:39:52] [5016]     [ndmp\ndmpcomm]      - ndmpConnectEx: All attempts to connect to 'XXXXX.local' failed
BENGINE:  [06/11/13 11:39:52] [5016]     [ndmp\ndmpcomm]      - ndmpConnectEx: failed to connect to 'XXXXXXhosting.local'
BENGINE:  [06/11/13 11:39:52] [5016]     [loops]              - NDMPAgentConnector::Connect: ndmpConnectEx() failed on server XXXXXXXX, port: 0.
BENGINE:  [06/11/13 11:39:52] [5016]     [loops]              - NDMPAgentConnector::HandleConnectionError: ndmpConnect failed: Could not connect to the Remote Agent on the target machine XXXXXXXXXX. Probably Remote Agent is not installed on the target system or is not up and running.
when i try to test the ressources credentils from backup job proprites a have an error on the first test but on the next test i have succes and i can backup the server therefor the scheduled job cannot run succefuly bit when i test the crediential manually and rerun the job it worked fine.
any solution please.
 
Operating Systems:

Comments 2 CommentsJump to latest comment

pkh's picture
Check the following
 
1) on the remote server, check that the remote agent service is running
 
2) open the remote agent utility and make sure that it is publishing correctly to the media server
 
3) make sure that you can ping from the media server to the remote server and vice-versa
 
4) make sure that there is no firewall blocking port 10000
 
5) on the remote server, check that there are no other applications using port 10000.
 
Lastly, check that you can telnet to port 10000 on the remote server from the media server.