Video Screencast Help

Backup Restore Fail

Created: 11 May 2013 • Updated: 14 May 2013 | 11 comments

I have two servers

Backup jobs are running on server A. Server A is 2003 R2 member of the domain. This server is running backup exec 12.5 Rev 2213 and backs up primarily its self. I am perparing server B to take over its role of file server. It also has backup exec 2010 R3 installed on Server 2008 R2. I am attempting to restore backed up files from server A to Server B. I am not attempting to do a system restore or anything like that only a select group of files and transfer over only the new files.

My problem is that when I attempt to restore those files to Server B the job will fail with Access is denied to Remote Agent

Job ended: Saturday, May 11, 2013 at 3:04:27 PM
Completed status: Failed
Final error: 0xe000fe29 - Authentication failed on connection to the server. Make sure that the user account has the appropriate permissions and that the password was typed correctly.
Final error category: Security Errors

The tape is in server A and I set the path to restore to a different location making that \\B\D (D for drive B for the server name)

Is it failing because of the two different version installed? What would be the best way to restore these folders to this server.

PS I have also tried taking that tape from Server A and putting it in Server B. However this did not work so well. I could inventory the drive but not catalog it because that option was greyed out. After inventoring it I could not see the tape in the drive any more. I have tried reading the article associated to this error but it has not helped. Either I missed something or the problem is different from the article.

Thank you very much for your time and assistance.

Operating Systems:

Comments 11 CommentsJump to latest comment

lmosla's picture

Hi,  Just to clarify,  Were you backing up to a local b2d on server A?  When you tried the restore to server B was is from a direct backup to tape on server A and then a restore job to server B?

Have you tried a duplicate job from b2d to tape on server A?

Jimatdesk's picture

Back up to disk. No I am not doing a back up to disk. I am however backing up to a tape. This job that backs up to tape is on server a. I run the restore job from server a to restore onto server B directly to the directories on server B.

I have not tried to re create and run the job from Server B to back up the files on Server A and restore to server B. However, will there be a problem with the different versions? Will I have to install an agent on server A to be compatable with server B? or should it just work trying to back up server A from B with what is already there?

Thank you for your help.

CraigV's picture

...why not bring Server A up to the same level as Server B? This way both media servers are on the same level.

Otherwise attach the tape drive to Server B, catalog it, and then run the restore which should work.


Alternative ways to access Backup Exec Technical Support:

Jimatdesk's picture

Well thanks yes that could be done providing I have the licesning for all that. However, I was attempting not to make several days out of it. To my understanding Symantec was supposed to be able to restore files to another server. This feels like a little bit of overkill for a single job. After all server A will be wiped after this. It does not make a lot of since to me to put so much work into a server that will not keep the upgrade for long.

However, if there is no other way clearly I will have to. Thanks for the help.

What really is frustrating about this is some how the other admin before me managed to restore an update to to server B from A without moving devices or upgrading. I feel like there is some small peice of the puzzle I am missing.

CraigV's picture will definitely have a mismatch of RAWS agent versions, but try stopping all services BUT the RAWS service on the server you want to restore too.

Once done, open up the RAWS agent utility on that server, and change the publishing to the server you will restore from. Restart the RAWS agent, and try the restore to that server now.

PS: licenses have a 60-day trial so licenses wouldn't be an issue if you needed to upgrade BE 12.5 in that scenario.


Alternative ways to access Backup Exec Technical Support:

Jimatdesk's picture

Thank you very much for your helpful infomation. I greatly appreciate it.

I will post back with a reply this weekend if it works.

pkh's picture

You can try doing a restore WITHOUT the premissions.

Jimatdesk's picture

I really appreciate everyones help. Unfortunately I was not able to get it to work using any of the above suggestions. Server B is already setup to run backups for many different servers. At this point I am not prepared to upgrade sysmantec and purchase all the new licensing for 2012 upgrade all the agents etc. To upgrade the system and then downgrade back again to be able to use already purchased licenses I feel not only would be very time consuming but inviting trouble for something to go very wrong with production backups.

I wonder if I can install the 2012 agent from server A onto server B with 2010 backup exec installed without messing up the backups already scheduled and running on server B. Since for the moment I do not need to backup server B its self would this be ok? Once this server has taken over could I then uninstall the 2012 agent and reinstall the 2010 agent without creating any conflicts or potentail errors?

Again thank you again for all your assistance. 

To make sure I am clear. i disabled all services, changed publishing on B to A removed the previous publishing to its slef. This did not work. Tried clearing creds on normal restore for the destination folder and even with the publishing changes and still failed. 

CraigV's picture


Loading the BE 2012 RAWS agent on a BE 2010 media server isn't going to work at won't install.


Alternative ways to access Backup Exec Technical Support:

pkh's picture

I have re-read your problem.  The reason why you cannot restore from Server A to Server B is because Server B has the BE 2010 remote agent which cannot communicate with BE 12.5 on Server A.

I have also tried taking that tape from Server A and putting it in Server B.

Did you also move the tape drive over from A to B?  Can you backup to that tape drive from Server B?

If you did not move the tape drive over from A to B and is using a new tape drive, have you checked that the tape from A is compatible with the new tape drive?

Jimatdesk's picture

Both drives are the same type and tapes are the same. That should not be a problem in any way. However Server A is an external and server B is an internal drive. Since B does not have connections for an external drive of this type, no I cannot swap or move the drive its self. Though not a bad thought unfortunately not going to help. I know this is a strange setup. I don't understand much myself why it was done this way. I have only recently taken over and I am trying to get these systems in order the way they should be.