Video Screencast Help

Backup restore from Tape

Created: 12 Jul 2013 | 3 comments


I am trying to restore data from one of my tape. i am selcting restore from Restore -> Catalog after sometime it asks for the tape. Thetape is already in drive 0001. (Dell TL2000 Library). It says import the tape and then restore. i tried all the possible ways but not able to restore data.

Need help urgently as we have urgent demo today.

Operating Systems:

Comments 3 CommentsJump to latest comment

Jaydeep S's picture

Confirm if the alert that you are getting is showing the same media label as the one that is the drive. Also, have you tried to browse the contents of the tape to make sure that the tape has the data on it and has not been overwritten?

On a safer side, try to catalog the tape again to confirm.

Larry Fine's picture

The tape needs to be in a storage slot in the TL2000, not already in the drive.  run an "initialize" job on the library (from the BE GUI), to get BE to put the tape back in the slot.  If that fails, then you have to investigate the TL2000 user interface to accomplish this.

I assume that you have run a successful inventory of the tape?

Look in the Storage Tab, all Tape media and see if somehow you have two of these tapes with the same bar code.  if so, retire one or both, then delete them.  then re-inventory, and maybe re-catalog.

If you find this is a solution for the thread, please mark it as such.

lmosla's picture

If this is still and issue make sure that the tape drive is using the Symantec drivers. To install Symantec drivers use tapeinst.exec. See:  

also do a full power cycle:

  1. Fully power Off the Server 
  2. Power off the Tape Drive
  3. Power on the Tape Drive to a 'Ready' State
  4. Power on the Server