Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Running very slow in trial version

Created: 21 Apr 2014 • Updated: 04 Jun 2014 | 11 comments
This issue has been solved. See solution.

Hi,

i have installed symantec backupExe 2012. i have scheduled a task to copy one folder from one server to another server.

both server under same network and have normal file copy speed of 34/36Mbps from one server to anohter server but if i use this backup software and copy it in a LTO 3 tape speed becomes 1MB/Minute.

is it because of the trial version or any other issue? attached is the speed of data backup.

Operating Systems:

Comments 11 CommentsJump to latest comment

Halwa Wala's picture

Have you tried to run the backup on a B2D? what is the job rate you get with that?

The trial version has nothing to do with the speed of the backup. It could be the tape drive which is causing the backup to slow down.

VJware's picture

Could try/check few things -

If using any antivirus software, set it to exclude from scanning BE services

Do ensure symantec device drivers are used for the tape drive. If tape drive hasn't been cleaned in a while, do clean it. You may try using another tape as well to rule out any issues with a specific tape.

Lastly, as mentioned above, try running a backup to disk to isolate if the slowness is due to the storage or not.

SOLUTION
BE-Sandy's picture

hi,

You may try the following documents:

Improving and troubleshooting Backup Exec performance
http://www.symantec.com/docs/TECH49521

Symantec Backup Exec 2010 Tuning and Performance Guide
http://www.symantec.com/business/support/index?page=content&id=DOC3276

List of backup or restore Performance TechNotes (troubleshooting slow throughput backups and restores) for Backup Exec Products
http://www.symantec.com/docs/TECH70346

MahbubR's picture

Thanks a lot for lots of useful reply.

i was trying to take backup on hp storage array connected to the same server (as drive E with 400GB space free) where i have symantec backukp exe 2012 and if i try to take a test backup i get error stating "insufficient online or nearline media is available to start job" as per the attached job log.

my storage is online and there is much free space and what i am trying to do is to copy one folder of 38GB from server1 to server2.

anything i am doing wrong? my backup configuration is also attached.

error1.jpg storage.jpg backup configuration.jpg
VJware's picture

This error message can be expected if the storage device is being used for the first time for backup. Disable "test run" from the backup job properties and retry the actual backup itself.

MahbubR's picture

Thanks Vivek,

you are right test run fails but the scheduled run in local disk is running at high speed.

i will check  whats the problem with tape backup with the suggestion provided and let you know.

MahbubR's picture

i was trying to write on tape drive and got attached error message.

my tape drive and media all are new.

any suggestion?

error in writing data.jpg
VJware's picture

Check the event viewer for any hardware related errors. Would also be useful if you can run vendor diagnostics against your tape drive.

MahbubR's picture

also want to let you know that the mdedia shows online and free space available.

media status.jpg
MahbubR's picture

Dear All,

thanks a lot for your support,

i think the issue was from the driver of the tape. now everything is perfect.

just a last question, do i need to purchase license for windows agent for BE just to copy files/folder from one server to the BE server?