Video Screencast Help

Backup Selections Window take to long time to show content

Created: 18 Apr 2013 | 6 comments


I have installed BE2012 on a Windows 2008R2 Server.

If i doubleklick a backupjob, it take up to 10 minutes before i can see the backup selection

in that window:


On other BE2012 installations i had made in the past it takes only a few seconds before i can see the entrys.

Can anyone help me or have a workaround for this issue?

Many thanks!

Greets, Matthias

Operating Systems:

Comments 6 CommentsJump to latest comment

CraigV's picture that selection on a server or NAS?

Alternative ways to access Backup Exec Technical Support:

MatthiasO.'s picture


This selection is on the BE Server itself. It is his own backupjob.

VJware's picture

Is Backup Exec fully updated with SP1a + 5-6 Hotfixes ?

Lastly, try this & see if helps ~

Using Registry Editor, browse to the following path:

HKEY_Local_Machine\Software\Symantec\Backup Exec for Windows\Backup Exec\Server
Create a new DWORD Value named  MaxRpcDatablockSize
Change the Hexadecimal value of the MaxRpcDatablockSize to FFFFFFFF
Create a new DWORD Value named MaxRpcSize.
Change the Decimal Value of MaxRpcSize to 5242880
Restart all Backup Exec Services.

MatthiasO.'s picture


Thanks for your help!

Yes, all updates and SP1 are installed:


I have try your tip with the registry settings, but it take always to long time to display the backup selection.

Any other ideas?

VJware's picture

Is the option "Enable selection of user shares" enabled ? If yes, try disabling it & retry to view the selections for the server.

This option can be found at Backup Exec Settings - Network and security options.


If the server has an EFI partition, then you might be facing this known issue -

MatthiasO.'s picture


No, the option "Enable selection of user shares" is/was not selected or enabled.

But the article from symantec you wrote is the explanation for this issue. The Server have an UEFI partition. Many thanks for this link, that helps. So i must wait before symantec have a fix for this issue.

Thank you!

Greets, Matthias