Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Backup Sets window displays duplicate line entrys when scrolling.

Created: 08 May 2014 • Updated: 13 May 2014 | 5 comments
This issue has been solved. See solution.

I have noticed this time and agian - when I scroll to the bottom of the Backup Sets window on a storage device It shows multiple entries for the same set.

see the attached screen shots.

Right click Refresh is not available.  Hitting the F5-key does nothing.  Waiting for it to refresh itself - nothing.

The only fix that I have found so far is to scroll to the top of the window - wait a few seconds, then click on the down arrow at the bottom of the scroll bar once wait a second or two then click it again - rinse/repeat until I get to the bottom of the screen or it fouls up again and I have to start the whole process over.

Ideas???

I would also like to be able to sort in this window!

Operating Systems:

Comments 5 CommentsJump to latest comment

Colin Weaver's picture

Probably this (although not if you have SP3 or SP4 installed already)

http://www.symantec.com/docs/TECH201817

L-3_Dave's picture

Colin,

Thank you, but I am already on SP4 and I am still have this issue.

Colin Weaver's picture

Ah oh, in that case, might be worth trying BE 2014 on release and then if still a problem log a formal support case.

lmosla's picture

Run a repair on the Backup Exec Database in BEUtility.  If this doesn't help I recommend logging a support case for log analysis and debugging. 

SOLUTION
L-3_Dave's picture

Imosla - Thanks that worked. 

It is strange that this fixed the issue however it makes since since I have not take a backup of the actual backup server. I am guessing I had better set this up today and make sure I setup the SQL peice to clear logs.

Thanks Again,

Dave