Video Screencast Help

Backup size increase anormally

Created: 10 Sep 2013 • Updated: 28 Apr 2014 | 8 comments
This issue has been solved. See solution.

I've recently install SP3 for Backup Exec 2010 R3 on two Windows 2008 R2 servers with Hyper-V host role (4 VM on each).

I've made a new idr for the 2 servers and then do a complete backup as recommended.

Before this installation the 2 complete backup have a size of :

- 427 Go for server 1

- 255 Go for server 2

After :

- 738 Go for server 1

- 550 Go for server 2

The jobs on the 2 servers haven't changed. No hardware change.

Any idea ?

Thanks

Christophe R.

Operating Systems:

Comments 8 CommentsJump to latest comment

VJware's picture

Maybe compression is playing a factor here or could be a cosmetic issue in the UI. Have you compared the job logs to check where is the difference in the size ? ( and thereby rule out the second possibility as well)

Ramses65's picture

I've compared the job logs and the difference is on the drive where are stored the VM.

So, as you say, i think it's due to the compression. Does it means that when SP3 is applied compression is disabled even if the option is enabled in the job ?

I've disabled compression in the job, save it, modify again to enable compression, save it and submit it. And wait for the result tomorrow.

 

Larry Fine's picture

Are these backups to tape?  or backups to disk?

If you find this is a solution for the thread, please mark it as such.

pkh's picture

There are some users who reported on the forum that after the latest SP, BE is backing up files which should have been excluded by AFE.  To check this, use either a XML comparator to compare the differences in the catalogs from a job before and from a job after the SP.  If you cannot find a XML comparator on the Net, then use Cattools (see link below) to dump out the catalog contents and use a text comparator to check the differences.

http://www.symantec.com/docs/TECH136392

Ramses65's picture

As I expected, disable compression and enable it again had no effects !

To Larry : These are backups to tape

To pkh : I'll try it

Ramses65's picture

In fact the backup include now 2 copies of each vhd file. Before installing SP3, there was only 1 copie of each vhd file.

I saw another post with the same problem.

Still no solution.

tekmen's picture

We have similarly effects with Exchange 2003 on SBS Server 2003 after installing SP3:
Exchange-DB 80 GB, Logs 20 GB
Backup Size 120 GB
Tape statistic -> Data 148 GB
                        used 374 of 390 GB

???

 

Ramses65's picture

The install of SP4 for Backup Exec 2010 R3 seems to have solved the problem.

The sizes of my backups are as they were before.smiley

I mark this as solution.

SOLUTION