Video Screencast Help

Backup of SQL database gets stuck for ages backing up sql master database

Created: 22 Sep 2013 • Updated: 16 Oct 2013 | 8 comments
This issue has been solved. See solution.


I am trying to backup one of our servers with BE 2012 and it gets stuck in backing up the master database in an SQL instance.

The job status is running, no error messages so far as it is still doing that since yesterday, it is taking so long I am going to have to cancel it.

Any ideas?


Operating Systems:

Comments 8 CommentsJump to latest comment

porress's picture

I have different instances running on this W2k3 server but the one that is still stuck on "running" backup of the master database is the sophos database and it is running on SQL 2008.

pkh's picture

You should check with Sophos as to the proper way to backup their database.  It might not be as simple as backing it up with a backup software like BE.

Jaydeep S's picture

The version of SQL is certainly supported. However, you need to check with Sofos if there are any special permissions or settings required to backup that instance / database.

porress's picture

Thanks. I still not understand why it gets stuck in backing up the database but I will backup the database using SQL server and then backup the files using BE.

Ramprabhu's picture


Are you using the following method to backp the SQL database:

1. Backup the SQL database using SQL internal backup

2. Backup the SQL backups (.bak) files using backup Exec

CraigV's picture

...the OP stated that he was doing it this way a couple of weeks ago.


Alternative ways to access Backup Exec Technical Support: