Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup stopped after upgrade to v. 7.0

Created: 07 Oct 2013 • Updated: 09 Oct 2013 | 9 comments
This issue has been solved. See solution.

Hi!

Our DLO backup have stopped efter upgrade to version 7.0.
The two "Symantec DLO" services are started. 

Any idea where I can start investigate this error?

Operating Systems:

Comments 9 CommentsJump to latest comment

ukDavidC's picture

What do you mean by 'stopped' ? What status does the client show? Are the clients / users enabled in the admin console?

Please don't forget to mark your thread solved with whatever answer helped you : )

mattiassorman's picture

No backups have been done since upgrade.
Clients say "working offline" and "Pending network"

yes, I can se them.

ukDavidC's picture

Check the client logs to see what that reports -

Also check the connection policies - do you have any set? Are any of them set to disable the network backup?

Did anything else change, server names, storage location etc. during the upgrade?

Please don't forget to mark your thread solved with whatever answer helped you : )

ukDavidC's picture

Any luck?

Please don't forget to mark your thread solved with whatever answer helped you : )

mattiassorman's picture

Yes, after upgrade, the DLO agents on client computers was not upgraded.

SOLUTION
topuz's picture

Hi,

Try try to disable and enable the Clients again from Server.

Vickeyb's picture

Please Help I have Installed the DLO client, version 346B06A, on the User,s Laptop. the Icon is in the system tray,but when I right click and select open Desktop Agent it fails to Maxiumise.

This is a windows 7 OS 64Bit, I have changed it to run in Win7 compatiblity.

Thanks

topuz's picture

What is the DLO client version 7.0, and is it the same version as the server ?

You can try to push the installation from DLO server directly on the PC using Tools/Install Agents...

mattiassorman's picture

Hi again,

I have problem upgrading clients, about 99% of all computers cannot be upgraded remotely från Tools->Install Agents:

Install log:

****************************************************************
11-07-2013,10:55:25 :  Command line: -S
11-07-2013,10:55:25 :  Running in silent mode.
11-07-2013,10:55:25 :  OS requirements met.
11-07-2013,10:55:25 :  MSI Server path found as %systemroot%\system32\msiexec.exe
11-07-2013,10:55:25 :  Expand environment variable returns 32
11-07-2013,10:55:25 :  MSI Server expanded path found as C:\windows\system32\msiexec.exe
11-07-2013,10:55:25 :  Existing MSI Server version is 5.0.7600.16385
11-07-2013,10:55:25 :  Getting package name from the setup.ini file....
11-07-2013,10:55:25 :  Symantec DLO Desktop Agent.msi
11-07-2013,10:55:25 :  It is an Agent Installer Package....
11-07-2013,10:55:25 :  DLO InstallPath: 
11-07-2013,10:55:25 :  MDAC 6.1.7601.17514 is installed on this system.
11-07-2013,10:55:25 :  Starting install...
11-07-2013,10:55:25 :  Language supported = False.
11-07-2013,10:55:25 :  C:\windows\system32\msiexec.exe /i "C:\DLO-C0038F4B3B2C4F399B9884F0D0CF22CB\VxPushDLO\DLOSetup\Symantec DLO Desktop Agent.msi" TRANSFORMS="1033.mst"  /qn DEFAULTMEDIASERVER="XXXXservername" DLODBINSTANCENAME="BKUPEXEC" DLODATABASENAME="DLO" DEFAULTDATABASESERVER="XXXXservername" LAUNCHCLIENT="0" /l*v "C:\Users\TEMPAS~1.001\AppData\Local\Temp\\DLOAgentInstall.log" REBOOT=ReallySuppress
11-07-2013,10:55:42 :  A serious error encountered during installation
 
Manual installation/uninstall dont work either because the installation is looking for the old MSI package that isnt present no longer.