Video Screencast Help

Backup Successfull but could not completely protect remote computers

Created: 16 May 2014 • Updated: 07 Jul 2014 | 4 comments
This issue has been solved. See solution.

Hi,

 

I have a question about the mail notification I receive for 1 of my backups:

(Server: "BACKUPEXEC") (Job: "XXX") The job completed successfully.  However, the following conditions were encountered:

Could not completely protect remote computers because  the Backup Exec Remote Agent was not  installed.

Does it means that the backup does not work completely if I need to do a restore?

 

This backup is only a backup of a shared folder on a Windows 2012 server, it is obligatory to install the remote agent on this server?

Because actually we can't install remote agent on a 2012 I think.

 

Thanks,

 

Regards

Operating Systems:

Comments 4 CommentsJump to latest comment

AmolB's picture

BE2012 with latest service pack supports Win 2012 as client only.

Backup Exec throws a warning when you take backup of a shared folder without Remote Agent

installed. However backups will be successful. 

Note: Even if Remote Agent is not installed still you need a Remote Agent license to take backup 

of a shared folder.

Refer to below forum thread

https://www-secure.symantec.com/connect/forums/could-not-completely-prot...

SOLUTION
pkh's picture

You can and should install the remote agent on the Server 2012 machine. This will get rid of the error message. Without the remote agent, you will not be able to do incremental/differential backups of this server

Colin Weaver's picture

 The erro mesaage is saying that because you cannot backup the System State via a share and as such a share level backup cannot provide a DR of the server. It also cannot restore the Access Control list for files and folders within the share.

 

As pkh stated you can install a remote agent on Windows 2012 (check for the R2 version though)

 

Also please be aware that even though you backup over a share you still need an agent for Windows license

cryme77's picture

Hi,

 

Sorry for my late answer..

We tried to restore the backup without the Remote Agent installed and it works :)

We buy a Remote Agent licences, thanks for your information.

Topic is closed big thanks for your helps !

 

Regards,