Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup of System State on BE2012 not working

Created: 29 Sep 2013 • Updated: 06 Oct 2013 | 12 comments

Hi,

Suddenly the backups of system state are crashing on the backup exec server. This is only happening when it tries to backup itself.

 

BackupV-79-57344-65301 - The System State resource is not responding. Backup set canceled.
V-79-57344-65301 - The System State resource is not responding. Backup set canceled.
Verify- \\server-DB-01\C: D0P1Unexpected end of backup set encountered on Backup-to-Disk Folder.
V-79-57344-34004 - End of data set was unexpectedly encountered.
 

Also it is giving me this exception:

 

Backup - Snapshot Technology: Initialization failure on: "\\server-DB-01\System?State". Snapshot technology used: No.
The network connection failed during the snapshot. Check the network, and then run the job again.
 
Restart all the services.
I have tried to run the backup again.
I have checked the the VSS with "vssadmin list writers" and they are all stable.
 
Any ideas? I think a re-start of BE server should solve this or is it something else?
 
Thanks,
Operating Systems:

Comments 12 CommentsJump to latest comment

pkh's picture

Edit your job, enable AOF in the job properties and try again.

porress's picture

AOF is on in all the backup jobs. It has been backing up fine before. I have also tried to remove the system state from the backup and run again. Any other ideas?

lmosla's picture

Make sure you have a antivirus scan exclusion for all the Backup Exec processes on the media server

porress's picture

it is given me this error now.

 

The system state resource is not responding - Backup set cancel.

Do you have a list of exception list for backup exec that are recommended?

 

porress's picture

Hi,

 

I have added an exclusion on the antivirus for c:\program files\symantec\backup exec\

Also I upgraded to BE 2012 SP2 and I have successfully run a full backup!

 

Thanks for your help on this one.

porress's picture

Also after installing SP2 I had to run the hotfix as no backups on any server were running again. The BE engine was crashing ramdomly. BE 2012 is full of glitches. I hope by installing this hotfix it will solve all my issues.

porress's picture

The problem is back again. I can not backup the BE server. I had a look at the app event log and I get this. Could it be that I have to run a consistency check on the BE database or a network issue?

 

Adamm Database Event: Database Connection Lost!

Error = E_PVL_DB_LOST_CONNECTION

 

Ideas?

lmosla's picture

Is your SQL Server (BKUPEXEC) service started and set to local?

porress's picture

Yes, local.

Last week I managed to do a one time backup by changing the snapshot technology manually. I will see if tonight it does a schedule backup. I will let you know.

 

Thanks,

porress's picture

I am having the same issue again, it also only backup at 150MB per minute.

Any ideas?

Jaydeep S's picture

I would suggest you to open a support case and work towards fixing the issue.