Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup tape not ejecting after a successful backup

Created: 04 Nov 2013 | 9 comments

Hello to all!

ISSUE
I've recently run into an issue where, every friday, our backup job completes but doesn't eject the tape. We use the same backup job/selection list for Mon-Thurs without issues. I can eject the tape via Backup Exec with no issues. 

ENVIRONMENT
SBS 2008
Backup Exec 2010 R2
IBM LTO3 tape drive

Drive is regularly cleaned and we have a two week Mon-Fri tape rotation.

WHAT I'VE TRIED
Applying the most recent BE updates
Recreating the selection list / backup job

Just a weird little annoyance that I'd like to get fixed.

I was thinking about trying different tape drivers, but not sure if that would fix the issue as it everything was working just a few weeks ago.

Any ideas?

Operating Systems:

Comments 9 CommentsJump to latest comment

CraigV's picture

Hi,

Have you tried to run a repair of the BEDB using BEutility.exe? If not, try that and check again.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

lmosla's picture

Are you using Symantec drivers on the tape drive? If not I recommend installing them and seeing if it helps.  Check out this link for using tapeinst.exe to install the drivers.  http://www.symantec.com/docs/HOWTO22788 

pkh's picture

Check that you have selected the Eject after job complete option.  It is there, then try re-creating the job.

Olivier30's picture

Hi
Did you have set auto response to yes for alert of ejection of media ?

Basikstuff's picture

Hi everyone, 

The drivers (as reported from device manager) are from Microsoft. So I'll try loading the Symantec drivers first.

If no go, I'll try repairing the BEDB via the utility.

The Eject after job complete option is selected and the auto response clears the alert after 3 minutes. (The job completes and ejects without issue Mon-Thurs, just doesn't behave on Friday). I have recreated the job once or twice before, but for troubleshooting purposes, I'll do so again if the above methods don't work.

Thanks for your help everyone! I'll report back on Monday.

Basikstuff's picture

Hi all,

I apologize for the delay, I missed my window this past week to get everything implemented. However, I have just made the changes and will provide another update this weekend.

Thanks all!

Basikstuff's picture

Hi all!

Sorry for not updating my post in a timely maner.

Last week, I had updated BE2010 to R3 and changed the tape drivers to the symantec drivers. Unfortunately, it hasn't made a difference. The job completed successfully but I still had to eject the tape manually on Saturday morning.

I'll try the database repair with BEutility today to see if that makes a difference.

@pkh

I did verify that the option was selected and have previously tried to recreate the job to no avail. The tape just doesn't eject on Fridays, very weird.

@olivier30

The alert is currently set to auto respond YES after 2 minutes.

I'll update this post this weekend once the job has completed.

I appreciate everyone's assistance! Thank you!!

lmosla's picture

Just curious on the status of this, and if it is still occurring are you getting any errors in windows events logs on friday? 

pkh's picture

If you need a status update, it is better to send the user a PM.