Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup tape won't eject

Created: 10 Oct 2012 | 2 comments

 

Backup tape won't eject, either by pressing the eject button or by choosing to run an Eject job, how do I get it out?

Background:

I bought some new backup tapes - LTO-3 800GB instead of LTO-2 400GB, as looking at the Media Types tab of the properties of the stand-alone drive it said it could accept this media. Inserted the new tape, did an inventory and it said 'You have tried to load a cartridge of a type which is not supported by this drive'. Fine, so tried to eject it and use an existing tape, but it won't eject so I can't run any backups now. What next?

Discussion Filed Under:

Comments 2 CommentsJump to latest comment

SuperBrain's picture

Oops! looks like your tape is jammed in the drive. Go through the hardware manual to see if there is a force eject option (hardware button or something like that) available for your tape drive.

If not, contact your hardware technical support (for the tape drive) as this seems to be more of a hardware issue thn a Backup Exec problem.

springprog's picture

Thanks for the reply - already tried the hardware button, no manual, and no hardware technical support due to age of machine though.

Tried various suggestions about stopping and restating services, disabling the drive etc but no joy.

Had to give up in the end and reboot the server, which released it, so all sorted now.