Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Backup virtual server slow

Created: 14 Dec 2012 | 9 comments

I have two identical Windows 2003 servers, one is physical server, another is virtual server. Backup Exec 2012 take 1.5 hours to backup 400 GB on physical server but take 7.5 hours to backup virtual server. They both use same backup server and tape library. Same as restore. Any idea? Thanks.

Comments 9 CommentsJump to latest comment

CraigV's picture

Hi,

 

Is there enough disk space on the data store for the snapshot? I've seen snapshot commital taking a very long time if at least 20% isn't free as per VMware best practice.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Excursion's picture

I have 25% free space on the both servers. Thanks.

CraigV's picture

Check and make sure there isn't anything like an AV scan running on the server that is taking a long time to backup, and if so, put in exclusions for the BE services.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

A virtual server is never as good as a physical server because everything have to go through the host.

Excursion's picture

I disable network protection option while backing up. Thanks.

CraigV's picture

Does this mean your issue is resolved? If so, please close it off by clicking the Mark as Solution button.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Excursion's picture

No. Even I disable the network protection, the backup speed is still the same, slow.

CraigV's picture

...are your virtual NICs set correctly to the fastest speed available? What sort of speeds are you getting if you copy a number of small files (say around 10GB) between the virtual server and the media server?

 

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Excursion's picture

The virtual NIC set 1 GB/FULL and the through put is aroung 300 MB/Min to 500 MB/Min.

Thanks.