Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup won't run as scheduled after time change last weekend.

Created: 18 Mar 2010 • Updated: 03 Oct 2010 | 3 comments

Our Backup Exec sheduled backup quit running after the time change last weekend. I get the following message:

Error category    : Error             : e000e020 - The job was scheduled to run, but the availability window closed before the job could start. There may not have been any destination devices available during the window, or the job may have been submitted to run when the window was closed.

I read somewhere that all you have to do to fix this is to re-run the job manually and this will fix it. It did not fix it. I double checked my server time and the time zone. They are both correct. The 'availability time window" is correct. The destination device is availalbe and online.

Any other suggestions?

Comments 3 CommentsJump to latest comment

Ken Putnam's picture

Have your re-started all  Backup Exec services since the time change?

If this response answers your concern, please mark it as a "solution"

Dick47's picture

Get the same error msg.  Running version 12.0.    Docs/305909 states issue is with only the first run of the job after DST changes and that it only affects jobs scheduled to run as per "Time Window".   But most of my jobs are scheduled to run as per "Time Window" settings and the only ones failing are the ones also being schedule via a policy.  Jobs not associated with a policy execute without any problem after DST change.

Sure wish this would get fixed as I have very tight backup windows and don't have the time space to re-execute jobs that fail.

Simon_OM's picture

I have had the same problem since GMT->BST with 12.5. It does seem to only have screwed up the the jobs that have a time window that start and finish before midnight. Other jobs that have a time windows that rolls over midnight have worked.