Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup2Disk2Tape Errors since Hotfix 201596

Created: 11 Mar 2013 | 9 comments
azs's picture

Hi,

since the installation of Hotfix 201596 we get errors when performing a backup 2 disk 2 tape.

We have three servers running Backup Exec 2012. Two of them generate the errors, number three don't perform a duplicate to tape job.

I'm just giving the example  for one Server.

Job 1 and 2 runninge fine to disk and to tape

Job 3 generates Error Code E0008105

Job 4 and 5 generate Error Code E0009444

Job 6 is running fine again to disk and to tape

 

Sorry but the error logs are in german

JOB 3

Auftrag beendet am Freitag, 8. März 2013 um 11:26:03
Abschlussstatus: Fehlgeschlagen
Endgültiger Fehler: 0xe0008105 - Ungültiger Identifikator für die Medien des Wechslers der physischen Datenträger.
Endgültige Fehlerkategorie: Auftragsfehler

Zusätzliche Informationen zu diesem Fehler finden Sie unter der Verknüpfung V-79-57344-33029

Kopie
Medium konnte nicht geladen werden.
Ungültiger Identifikator für die Medien des Wechslers der physischen Datenträger.

 

JOB 4/5

Auftrag beendet am Freitag, 8. März 2013 um 11:38:03
Abschlussstatus: Fehlgeschlagen
Endgültiger Fehler: 0xe0009444 - Der angeforderte Katalogeintrag für zu duplizierende Quell-Backup-Sätze wurde nicht gefunden. Möglicherweise wurde das Medium mit den Quell-Backup-Sätzen zuvor gelöscht.
Endgültige Fehlerkategorie: Auftragsfehler

Zusätzliche Informationen zu diesem Fehler finden Sie unter der Verknüpfung V-79-57344-37956

Überprüfen
ADAMM-Medienkennung konnte nicht festgestellt werden. Katalogabfrage fehlgeschlagen.

 

I have already tried to delete and re create the jobs

I have already renamed the Catalogs folder to .old

But still getting same errors

Hope somebody can help

Operating Systems:

Comments 9 CommentsJump to latest comment

CraigV's picture

Have you tried to reinstall the Symantec drivers for the tape device?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

azs's picture

Tried to reinstall, getting the message that no changes are needed.

pkh's picture

Try re-creating the problem jobs.

azs's picture

like i've already stated, i've already re-created the jobs but still getting same errors

Colin Weaver's picture

Please log a formal case - that Hotfix is relatively new and if you do have a problem with it we need to review the issue more thoroughly.

 

It is possible your issue relates to one thing we have had reported where we may not parallel run jobs properly if there are more than 2 drievs in a library. Although I am not sure thsi specifically related to the Hotfix in question.

azs's picture

The day before yesterday (13.03.2013) I've logged a formal case.

Findings until now.

Scheduled Duplicate Jobs don't work.

"Duplicate data immediately after source task completes" works fine.

 

My case will be forwarded to the next level.

speacer's picture

I have the same errors with schedules duplicate jobs. any results by now?

azs's picture

Symantec has no solution until now.

I figured out that the duplicate backup on the tape is faultless allthough BE generates the error.
I can see the backups in the backup set of the tape and i can restore files from the tape.

Also the duplicate job runs fine without error in specific configurations, see attached picture or this link.

Turning off the verification of the duplicate job has no effect, error persists.

be.png
LWeimar's picture

That´s bad news. We running into the same error.

Our timetable: So. - Fr. incr., Sa full backup. Monday 8:00 duplicate on tape.

Same error, same issue. Now we testing duplication at the end of backup job as described. I hope we getting our "to disk" backup on tapes. :-(

 

Thanks for reporting this error.