Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backupexe 2010 R2 - Jobs fail due to logon account

Created: 20 Aug 2013 • Updated: 21 Aug 2013 | 8 comments
This issue has been solved. See solution.

I'm running Backupexec 2010 R2 on Windows SBS 2008 . 

I had an issue that was causing backupexec services to fail. I posted a thread and got some great feed back and ultimatly fixed the issue by repairing the backupexec DB . That thread is here https://www-secure.symantec.com/connect/forums/backup-exec-2010-services-fail-begin

So now Backupexec starts fine, Although I am having issues completing jobs due to the "logon account". Its Hit and Miss, some jobs finish others don't. 

When I run a test on the job it automaticly fails due to the logon account ( Screenshot attached). Reading http://www.symantec.com/business/support/index?page=content&id=TECH140935 it says to go ahead and run the job instead of testing. Which I did, and the job completed fine .

 I've read through out the Knowledge Base and tried several different things to go about fixing this . 

  • Verfied that the backupexec services are running under the correct logon account 
  • Verfied that the backupexec service account has all the correct priviliages, policies, etc 
  • Verfied that the correct password is being used for the service account  
  • Verified all services using the BESA account has the correct password 

I'm stumped here. I was able to complete a job just fine, but my daily differential job fails with 

Final error: 0xe0009b61 - The logon account that was provided does not have valid credentials. Ensure that the user name and password are correct, and then try again.
Final error category: Security Errors

Any input would be greatly appreciated. Below are some screenshots ive attached to make sure everything is in order. 

My Default Logon account.

logonaccount manage.png

Services 

services.png

Account Properties 

besaprop.png

Thanks 

Operating Systems:

Comments 8 CommentsJump to latest comment

Jaydeep S's picture

Could you try and change that System Logon Account to LSWVN\BESA and make it default as well.

Donald Eady's picture

Additionally from the logon accound manager you should be able to edit the accounts... Verify that the passwords for the accounts are correct by reintering them .. You would then need to restart services.. 

I hope this posting was helpful

  

lmosla's picture

Also, I recommend upgrading to Backup Exec 2010 R3 sp3.  The download for BE 2010r3 and the Service Pack 3 upgrade can be found here:  http://www.symantec.com/docs/TECH66724 

Jetichis's picture

I have BESA set as default. So the system login account shouldnt matter?  The services start fine, which means the login account that the service is using is fine. Right?

I'm able to do a Full backup of one of my other servers.With the same Backexec im having these issues with. Can also run a test fine. ls2.png

When it comes to my Daily differential, job status stays in queue for 15 hours before " Failing due to logon account " .  I'm not sure it stays in the queue that long because thats about how long it was until I viewed backupexec again. 

I've checked / changed all password. 

Jaydeep S's picture

What data are you backing up? If it involves any GRT data, then yes, the System Logon Account is queried as well. Hence, it is better if you change it.

lmosla's picture

Try creating a new differential job and run the backup again.

Jetichis's picture

I have created a new differential job. This one is backing up to a external drive, instead of a tape . 

Still no luck. Fails. 

failedjobss.png

So the " System Logon Account " is queried aswell as BESA account?  

I've changed the password to my System Logon Account in Active Directory, But I'm still unable to edit or make any changes to that account due to password failure. 

I see there is an option to " Replace " The System logon Account, Would that be a good way to go?

Here is a screenshot 

logonaccount manage_0.png

In this case, the username is JoeMay.  Since I am unable to access the account after changing the password. Should I delete the account and re make one? If so, what would the steps be? 

I was under the impression that all was needed was a BESA account. 

Thanks for everyones input! 

Jetichis's picture

Found the issue. 

Verified the jobs resource credentials . Made sure it was using the BESA account. 

That's why some jobs failed others didn't. 

Hope this will help somone in the future smiley

SOLUTION