Video Screencast Help

Backupexe 2010 R3 exchange information store not visible

Created: 04 Feb 2013 • Updated: 14 Feb 2013 | 3 comments
This issue has been solved. See solution.

Hello,

 

ich have a Problem with Backupexe 2010 R3

Configuration :  Backupexe 2010 with  server windows 2008 R2 Standard and  Exchange server 2010 / Windows 2008 R2 Standard

we have a new Name DB Exchange ( information store ) and now is the Information Store not visible in backupexe

agent new installation and newstart exchange Server but no success

have you a idee

 

thank for a help

 

 

 

 

 

Comments 3 CommentsJump to latest comment

rakcms's picture

First check the Exchange agent license.

CraigV's picture

Hi,

 

You say you have a "new Name DB Store". Not to get lost in translation, but if this an existing Exchange server which has changed names? A new Exchange server? Or a new Information Store?

Can you browse the directories of the Exchange server in a BE selection list? If not, then make sure port 10000 is open on any firewall on the media/Exchange server, and make sure that the RAWS agent is started up and not stopped by any AV installed...you can put in exclusions for this.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

hc-user's picture

Hello,

I solved the problem, DB Exchange name was renamed and  in MS exchange Dags

.I have an agent installed on the new server/mailbox Dags the agent Backupexe  and then information Store was  visible  in Dag's Menu backup exe ( exchange Information store )

thanks for a help

 

SOLUTION