Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

BackupExec 11d SP5 install fails

Created: 20 Sep 2012 | 4 comments

I'm trying to install SP5 to BackupExec 11d on SBS 2003. Doing it via Live Update from within BE I keep getting the LU1812 error. I've tried following the steps I found on a technical support page but they didn't help.

I then tried downloading SP5 and running it but it too fails. The install log contains the line "Error Code: 120300". When I look this up, it appears to indicate a problem installing or updating Adobe Reader. I don't know why that comes up and I can't find anything specific for that error code with BE SP5. I already have the latest Adobe Reader installed by the way.

Anyone have any ideas what to do?

JL

 

Comments 4 CommentsJump to latest comment

VJware's picture

Would you pls post the install log ?

JLeslie's picture

Here are the contents of the log file. The file itself is named AdobeARM.log. I don't understand what this has to do with Adobe or Reader since I'm trying to install a Symantec BE service pack.

[2012-09-20 09:49:33] Adobe ARM 1.6.5.0 logging started.
[2012-09-20 09:49:33] Command Line:
[2012-09-20 09:49:33] ProductCode: {AC76BA86-7AD7-1033-7B44-AA1000000001}
[2012-09-20 09:49:33] ProductName: Adobe Reader X (10.1.4)
[2012-09-20 09:49:33] ProductVersion: 10.1.4
[2012-09-20 09:49:33] ProductUACPatching: disabled
[2012-09-20 09:49:33] Admin User, IsElevated returns 1
[2012-09-20 09:49:33] Automatic preferences not provided with command line and not found in Registry - using default ARM preference AUTO_DOWNLOAD
[2012-09-20 09:49:33] Time elapsed is less than time limit - returning 0
[2012-09-20 09:49:33]    Error Code: 120300

[2012-09-20 09:49:33] ARM returns ERROR_SUCCESS
[2012-09-20 09:49:33] Adobe ARM 1.6.5.0 logging finished.

 

Jonathan

VJware's picture

AdobeARM is related to Adobe updates...BE install  (install of the core product, updates, etc) are logged in bkupinst.htm file..

JLeslie's picture

I've tried to open that bkupinst.htm file but either because it's so big or some other reason, IE chokes on it and I never get to see the contents of it. So the log is worthless to me.

 

Jonathan