Video Screencast Help

Backupexec 12 Notification Returns code:800E00009

Created: 13 Feb 2014 • Updated: 13 Feb 2014 | 11 comments

Unable to send notifications from windows 2003/exchange 2003

from administratator@x.com

smtp login

administrator

stmpserver sever.x.local

getting a 800e00009 in sgmon

 

Thank you

Operating Systems:

Comments 11 CommentsJump to latest comment

AmolZeroCool's picture

Check if below article helps to resolve the notification issue.

 http://www.symantec.com/docs/TECH201717

Note: Although the article is for BE2010 & BE2012 you may still give a try.

Amol

MCITP | STS | SCP 
______________________________________________________________
If this response answers your query, do mark it as a solution
HalHubschman's picture

Yes that is for 2010 and 2012 and does not make a difference on 12.

Ananya Bhattacharya's picture

Was this working before and it stopped after some changes made to the environment?

If not please test SMTP using http://www.symantec.com/docs/TECH22965

Also, please check http://www.symantec.com/docs/TECH130436 which does not list the exact same error but addresses the same issue

Please let me know if any of this helps

Regards,

Ananya Bhattacharya
Technical Support Engineer (Advanced Team)

Laurie_Downey's picture

Here’s the tech doc to set up notifications for you version: http://www.symantec.com/docs/TECH23461

 

You might want to consider an upgrade to BE 2010 R3 at a minimum, as BE 12.0 has reached EOL for limited support and will no longer be supported after Feb. 2015: http://www.symantec.com/business/support/index?page=releasedetails&key=15047#

Laurie Downey

Backup Exec

Advanced Tech Support

Symantec Corporation

www.symantec.com

 

 

pkh's picture

If I recall correctly, there is an authentication problem with notifications with BE 12.  Try using an unauthenticated e-mail account.

Ananya Bhattacharya's picture

This is the document which says that you need an unauthenticated email account http://www.symantec.com/docs/TECH53320 when SMTP notification configured to be sent from Backup Exec for Windows Servers, requiring authentication to the SMTP server, fails to be sent

This tells us how to configure notifications in BE 12 and above http://www.symantec.com/docs/TECH29406

Regards,

Ananya Bhattacharya
Technical Support Engineer (Advanced Team)

pkh's picture

Thank you for confirming that what I said earlier about using unauthenticated e-mail is correct

Ananya Bhattacharya's picture

Yes, after I read your comment it rang a bell and I found the document. Thank you.

Regards,

Ananya Bhattacharya
Technical Support Engineer (Advanced Team)

HalHubschman's picture

the tech notes all talk about e00008 and other but not e00009.  What does an E00009 mean ?

Ananya Bhattacharya's picture

The exact error message 800E00009 is not listed in any of the public technical articles, however it is an error which comes up when the SMTP authentication fails.

I have a few queries.

  • Has this ever worked before?
  • If yes what changes were made after which it stopped working?
  • Did you try the SMTP tests from that server? What was the result?
  • Did you try an unauthenticated email address to check if it works?

 

Regards,

Ananya Bhattacharya
Technical Support Engineer (Advanced Team)