Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

BackupExec 2010 and vSphere 5.1 support

Created: 14 Sep 2012 | 12 comments

When version 2010 will support vSphere 5.1 and also Windows 2012?

I found information that it support 5.0 but Im not sure that it will support 5.1 without problems.

I wouldnt upgrade to 2012 at the moment ...

Comments 12 CommentsJump to latest comment

CraigV's picture

Hi,

It might be supported via a patch or SP if it is going to be supported.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Greg Hammond's picture

This is a major problem for us.  We recently deployed three brand new vSphere 5.1 servers for one of our datacenter clients, and found that we can't backup anything with 2010 R3.   In fact, attempting to back up some VMs ended up in corrupted snapshots, rendering the VM damaged.   Not good!

I hope Symantec is working on this and making it a high priority.  

Greg

Chris pless's picture

Hi Greg,

I had a few issues initially with this set up and found my way here but have now been able to complete backups of VMs.

Are you using VCenter Server to backup through or connecting directly to the esxi 5.1 hosts? In a test scenario I have been able to backup a server 2012 VM running on an ESXI 5.1 host through backup exec 2010 and Vcenter server 5.1 with no issues or orphaned snapshots etc. One thing I noticed was that once I upgraded the VMs on the host had been moved to a subfolder within the vcenter server inventory so initially the backups failed but upon moving them to the original location in the root of the vcenter server cluster inventory the backups were sucessful.

slawek's picture

Hello

Is there any new releases of 2010 version on the market now?

is 2012 r2 out? I try to find this information but search engine gives me links to beta program.

I heard than in this month sholud be released 2012R2 (and I hope 2010 ..).

With regards

SLawek

ZeRoC00L's picture

BE 2012R2 is not released. Beta is expected in december, release in 2013:

https://www-secure.symantec.com/connect/forums/backup-exec-2012-r2-and-windows-server-2012

If this response answers your concern, please mark it as a "solution"

slawek's picture

Have You any information about 2010 version?

Does it will support Windows 2012 and ESX 5.1?

Colin Weaver's picture

It is unlikely that BE 2010 will support Windows 2012, BE 2012 will in theory have a hotifx, although this is still tbc and has no eta.

With regards ESX 5.1 it is not currently supported for BE 2010 or 2012, I have seen reports that some customers have seen it work, however Symantec is still working with VMware to sort out some issues affecting us supporting (against both NetBackup and BE) As to whether this support will BE 2012 R2, 2012 or 2010, this can only be answered when the nature of the fixes identifed to support it is known.

sw.identity's picture

BE 2010 & BE 2012 will support ESXi 5.1 / Windows Server 2012 Agent Support with an major update Q1/Q2 2013 - not official but sure ;)

CraigV's picture

You're not:

A] A Symantec employee;

B] A Symantec techie;

C] Designated as a Partner...

What is your basis for this statement? If you don't have something concrete (considering Symantec don't publish support roadmaps), then I'd retract this statement...otherwise I will edit it out for you! wink

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

sw.identity's picture

Correct, but as i mentioned in my post above:

No offical info - estimated info by Symantec Presale/Tech ;)

CraigV's picture

-1 for me doesn't mean much as I am correct in my statement, not making an unofficial statement on a forum with clients trawling through it.

To be exact: You added the last part in on your post above...so please refrain from making company statements if you can't back them up officially!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...