Video Screencast Help

BackupExec 2010 MAC Agent

Created: 23 Jan 2013 • Updated: 14 Feb 2013 | 2 comments
This issue has been solved. See solution.

 

The 2010 Mac agent needs Rosetta to install...  What is the highest version Mac OS that the 2010 MAC agent can run on?

Comments 2 CommentsJump to latest comment

Colin Weaver's picture

Please check the Software Compatibility List (make sure you are checking the correct 2010 release as there are 3 2010 versions)

pkh's picture

BE 2010 R2 and BE 2010 R3 supports up to OSX 10.6.  See the SCL below

BE 2010|2010 R2|2010 R3 Software (SCL)

SOLUTION