Video Screencast Help

backupexec 2010 R3 giving VSS snapshot Warning

Created: 30 Jun 2013 | 7 comments

 

Recently am started getting the below error on my Backupexec2010 R3 Alert list

 

 

VSS Snapshot warning. File c:\program files (x86)\symantec\symantec endpoint protection\12.1.671.4971.105\bin64\smclu\setup\smcinst.exe is not present on the snapshot.

Operating Systems:

Comments 7 CommentsJump to latest comment

Colin Weaver's picture

I assume you have checked to confirm whether or not smcinst.exe exists in that path quoted on the affected server? I also assume that the error appears in the System State part of the backup (which means you cannot do an exclude)

If the file does not exists, the error probably means that something to do with Symantec Endpoint Protection has registered itself with the System State in the past and now been removed without removing the registration. Usually this will be a registry entry in a locaton that is means to be part of the System State that references the path to that EXE.

You probably should look at involving someone from our Endpoint team to try and track down the erroneous registry entry, although you could just create a false file in the same path with the same name and then forget about it 

 

 

admin_sys's picture

File has been found, look like there is small change in location .. not sure ( Please find the attachment for the details)

 

 

But my worry is will that going to affect any of my current backup jobs.

there no file on this location .

file-found.png
Colin Weaver's picture

OK I am not an Endpoint specialist (infact very few peple on the Backup Exec forum will be.)

 

However the two paths seem to indicate a version number difference relating to a patch or service pack against Endpoint Protection that you may have applied (or had LiveUpdate apply) recently. So in effect this means the Endpoint installer for a patch has not updated the path in the registry correcty and caused the error in the Backup Exec System State job. You should really speak to our Endpoint team to try and identify what needs correcting (and why it is wrong)

At your own risk, you could try and find the incorrect path in the registry and then try changing it to the correct one.

Mithun Sanghavi's picture

Hello,

There is an Article with similar issue:

Backups complete with the exception: "VSS snapshot warning. File [PATH] [FILENAME] is not present on the snapshot."

http://www.symantec.com/docs/TECH126412

Secondly on a Kind Note: You are running the RTM version of Symantec Endpoint Protection. I would recommend you to migrate the RTM version to Symantec Endpoint Protection 12.1 RU3.

Latest Symantec Endpoint Protection Released - SEP 12.1.RU3

Best practices for upgrading to Symantec Endpoint Protection 12.1.3

Hope that helps!!

 

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Colin Weaver's picture

The tech article quoted above actually discusses SMCINST.exe in one of the solutions so probably provides the exact fix.

Although I also agree that you should probably update to the latest version while you are sorting out this problem

admin_sys's picture

thanks for the Reply Mithun,

 

Currently am running SEPM 12.1.205, Can you please provide me the upgrading procedure .

 

Upgrading the SEPM willl help on my current issue .?

admin_sys's picture

well. i had tried to remove SEP totally from that machine and conduct the backup. But still am getting the error

 

i had use cleanwipe to wipe the SEP totally out from the machine & done the backup.