Video Screencast Help

BackupExec 2010R3 slow

Created: 12 Jan 2013 • Updated: 19 Feb 2013 | 2 comments
This issue has been solved. See solution.


I have a 2008 server with BackupExec 2010R3 running under VMWare ESXi 5.  The tape unit is a Certance LTO-2 autoloader.

The speed was fine, ~800mb/min, until I changed the C: drive to a SCSI instead of an IDE, and now it is ~175mb/min.

I searched and searched, and tried and tried...  The speed is now topped there, no matter the setups and drivers I tried.  I created another SCSI controller in VMWare and put the tape and loader under it.  I tried the LSI parallel and VMWare paraSCSI, with the same slow results.

I tried certance drivers v3.1, 3.3 and 3.4, also Symantec drivers (for which is was often slower than with other drivers, but I read often this complaint), and even tried HP autoloader and Ultrium-2 drivers.

I tried the single block mode, SCSI pass-through, compression or not.  Yesterday I removed the compression on the drive once, and two jobs went at ~300mb/min, but after doing other tests with drive parameters (block size, buffer), it did not happen again.  For most of the tests, I left the default settings and all four checkbox unchecked.

If I try a B2D backup, the speed is ~1600mb/min.

Any suggestions would be welcome, as I've been spending days, and nights, on this!


Comments 2 CommentsJump to latest comment

pkh's picture

Since you have said that when you backup to a B2D folder, the speed is good, then the problem lies with the tape drive and not your VM setup.

Duplicate your disk backup to your tape drive and see what speed do you get.  Also backup some normal files, not from a VM, to the tape drive and see the speed

Assuming that it is your tape drive that is slow.  Here are a couple things that you should do/try

1) Make sure that your library appears in the Windows device manager as an Unknown Medium Changer with a Microsoft driver and that you are using Symantec driver for your tape drive.

2) Tune your tape drive.  I know you said that you have done so, but read my article below and see if it gives you any new insight.

It is written for LTO4, but the principle should still apply to LTO2

3) Run the manufacturer's diagnostic utility against the tape library.  Make sure that you select the write test and that you have stopped all the BE services beforehand.

4) re-instal the tape library using the procedure below


1) Delete the library from BE
2) Stop the media server and the library
2a) remove and reseat the cable connecting the tape library to the media server.  You might want to consider swapping to a new cable.
3) Start the tape library
4) Start the media server
5) Ensure that the library and tape drive is recognised and functioning correctly in the Windows Device Manager. The library should appear as an Unknown Medium Changer with a Microsoft driver and the tape drive should have a Symantec driver.
6) In BE, install the library if necessary.  Go to Tools --> Wizards ---> Device Configuration Wizard to do so.
6) Try again.


GTA_doum's picture

Finally I restarted the unit, and then the VMWare host (the physical computer).  The unit drive came back to blazing speed!

Puzzling, but glad an easy solution solved it smiley