Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backupexec 2012

Created: 19 Sep 2013 • Updated: 23 Sep 2013 | 6 comments
This issue has been solved. See solution.

Hi

We were always using SymantecSystem reovery earlier and we moved to Backupexec 2012 as we moved on to virtual environment. I have so far managed to back up all the virtual machines after many issues. We do have a few issues which I would like to see if I can get someone to help me out

 

1. We backup to disk and then duplicate to tape. I am unable to find how I can restore from a tape as I do not get any selection of media, it looks like it is always picking from the disk backup

2. We have a Microsoft Exchange 2007 running on a Windows 2003 64 bit edition which is still a physical machine. I am unable to get the backup working on this, even though I seemed to have come a distance from where I started I am still getting errors such as

Job log attached

 

I would appreciate any feedback before I raise a support request

 

 

 

Operating Systems:

Comments 6 CommentsJump to latest comment

venkat444's picture

Sorry file was not attached properly

AttachmentSize
Job Log for Mail Server Backup.docx 26.11 KB
pkh's picture

You need to have two separate jobs: One with AOF on to backup your files and system state and the other one with AOF off to backup Exchange.

Also, in your jobs, uncheck the following options.

BE 2012 - junction points.png

Also, in future, if you want to attach your joblogs, save them as HTML first

Rahul Kumar1's picture

Exchange 2007 backups are always snapshot backup evenif you do not seect AOFO option. On exchange server make sure you do not have multiple VSS Providers. Open command prompt and typy "VSSadmin list providers" and then enter. It will list the providers available.

Regarding your first question. When you select asomething to restore and if the backup sets are on both tape and disk then you get an option whether you want to run a restore from a tape or a disk. Create another restore job. After making the selections click on next and it will give you the option to select either tape or disk.

 

Thanks

SOLUTION
venkat444's picture

PKH and Rahul

I have resolved the backup issue with your suggestions. I cna definitely say it did work the first time after I mad some changes. I will monitor the progress. Thanks to both of you

 

Regarding the second query, I still have no luck with getting the restore happening from a tape. I do not see any selection it directly defaults to disk backup. I can clearly see the duplicate job has run successfully and it even tells me which media it is backing up to.

Rahul Kumar1's picture

Venkat,

               Is the backup set on tape is overwritten by any chance? Or catalog got corrupt. Can you please try cataloging one of the tapes again to check if you see that option during restore.

 

Thanks

venkat444's picture

Sorry, Rahul and PKH

I have got most of the issues resolved and the mail server is backing up fine now. Thanks for all your help