Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

BackupExec 2012 B2D link to Tape issue

Created: 25 Apr 2013 | 4 comments

I am having issues with various jobs in BE2012.  I have a CAS and MMS server.  Job is created on CAS and runs B2D (B2D is directly connected to MMS server).  I have no disk based storage created on CAS.  There is a link to Duplicate to Tape immediately following completion of B2D.  The B2D portion is completing, the link to tape shows that it completes successfully but the jobs never really runs.  I have to go to B2D and manually Duplicate the job to tape.  I have tried to delete the job and create a new job.  I have created a new job and selected the Run Now option every 30 minutes but whenever I set the Scheduled job to run in the evening, the Duplicate to tape does not run.  I set up a job last night on the MMS to go B2D and then Duplicate to Tape and this ran sucessfully.  The link to tape shows it completes successfully, there is no error on either the CAS or MMS.  I tried to select RUN Now on the Link to Tape and although it shows Successfully and changes the time stamp, it does not run. 

Has anyone seen issues with B2D and linking other jobs?

Any suggestions or ideas on what else I can look at? 

Thank you in advance for your time and any replies.

Operating Systems:

Comments 4 CommentsJump to latest comment

lmosla's picture

I havent heard of this before but there has been a few important updates in the past few months. Make sure all of your live updates are installed and the remote agent pushed out to the remote servers.

thanks,

PPD Tech's picture

all updates except 201596 have been installed on the MMS and CAS.  I will not install this one yet since it means I will need to re-push the agents and that will require downtime from the business. 

VJware's picture

Have a look @ this KB ~

http://www.symantec.com/business/support/index?pag...

And just clarifying, where is the tape unit at. Is is @ the CASO or MMS ? If at CASO, is it shared between the 2 servers ?

PPD Tech's picture

thank you for your reply.  the tape unit is connected to the MMS server.