Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

BackupExec 2012 Restore Catalogs

Created: 24 Jan 2014 • Updated: 27 Jan 2014 | 3 comments
This issue has been solved. See solution.

Hi,

 

I'm having some problems restoring mailbox items, the problem is that in some days, not all days, i cannot see nothing under the storage group restore to recovery.

example: want to restore 1 email form yesterday and i dont have catalog BUT i can in the day before ?!?!

The backup job is the same, all sucess, every single day! but when i want to restore just can do it on some days.

Backup server:

Windows 2008 R2

Backup Exec 2012 (All up-to-Date)

Exchange Server:

windows 2003 x64

Exchange 2007

Note: Physical server OS and Exchnage Up-to-date

PrintScreeen Attached

Please help,

Thanks in advance

Nuno Silva

Operating Systems:

Comments 3 CommentsJump to latest comment

lmosla's picture

a few things to check:

the Backup Exec Logon Account is assigned the role of Exchange Organization Administor role in Exchange

that the Exchange Management tools installed on the Media Server are the same version as the Exchange server

Microsoft Exchange Server MAPI Client and Collaboration Data Objects (MAPI/CDO) is installed on the Exchange 2007 Server 

and that the mailbox for the account isnt hidden from the Global Address List

 

 

Nuno P Silva's picture

Hi,

Yes, everything is correct.

That is why i can restore from some backups, but not from others.

Same jobs, same servers, but then just on some jobs i can see the restores, on others is empty

 

Thanks for your reply.

Nuno Silva

Nuno P Silva's picture

Hi,

 

Managed to solve my problem duplicating the backup to a tape, then restore went without any problem.

But, is still strange that something like this can happen.

So, duplicate the backup solves the issue!

Thanks for your support,

Nuno silva

SOLUTION