Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

BackupExec 2012 Small Business Edition nightmare!!

Created: 22 Sep 2013 • Updated: 24 Sep 2013 | 11 comments
This issue has been solved. See solution.

We have a single SBS2003 server that we have been backing up to an external drive for over 2 years without any issues.   Last month, as suggested by Symantec Support, upgraded to BackupExec 2012; my nightmare started at that moment.

Called Symantec Support (3 weeks back) and they tried various settings just to get me off their backs.   Now 3 weeks later, I am still without a good backup set.    File system I am backing up manually to another disk just in case.   The messages on Mailboxes are cached on workstations so no immediate threat.   Of course, it is not going to be fun in the server misbehaves (touch wood).  

The backup error suggests that the agent of AD, Exchange, SQL server and SharePoint farms are missing hence cannot backup any of those.

Yesterday I realized, reading through one of the support cases that they should be included which the tech support at times says yes and many other times they suggest that I should purchase the license seperately.   Some of them sounds clueless. 

I verified the license key they sent me as part of the upgrade to 2012, that is indeed a BackupExec Small Business Edition 2012.   Could someone in the community help this poor soul who is walking thin-line with this issue. 

Any assistance or guidance will be highly appreciated.

- Joju

Operating Systems:

Comments 11 CommentsJump to latest comment

pkh's picture

Try removing your SBS licence and restart all the BE services. This should put you into trial mode. Do a backup. If it is successful put back your SBS licence.

Also, click on the BE button then click on Installation and Licencing and check Licencing Info that the licence that you have input does not say maintenance. If it is maintenance then you need to get from Symantec Licencing the actual SBS licence

Iesa Behbehani's picture

Hi Joju, 

Do you have a Support Case number I can help escalate?

 

Thanks,

 

Iesa Behbehani

iesa_behbehani@symantec.com

Joju Sebastian's picture

Thank you Iesa, it was escalated internally and issue is now considered resolved.   Thanks for your initiative to escalate the issue.

Jaydeep S's picture

Joju, please try the steps sugested by pkh. Is there a support case number that we could look up.

Joju Sebastian's picture

Jaydeep, thank you.  As mentioned earlier, it is considered resolved.   The case should be in monitoring status at this point.   Thanks again.

Jaydeep S's picture

Thank you for the update. Keep us posted if there are any issues.

Joju Sebastian's picture

Thanks everyone for your suggestions.   I finally was in touch with Amit Kumar from the support services, who in the first look assesed the situation and asked two questions;

1. Is this a new installation or an upgrade?

Response was 'it was an upgrade'

2. Were you able to take a full backup since the 2012 was put in place?

Response was 'no - not for the past three weeks'

His response was that the issue is due to the upgrade, referenced the document stating the solution to our problem.   He had me uninstall the installed copy, reboot the server and re-install BackupExec 2012 using the license key (server and maintance).   Created the storage location, a full backup job and submitted the job.   As of this morning, I have a full backup successfully completed.  Happy ending!!

SOLUTION
Joju Sebastian's picture

Recap on this issue.

Per Support Personnel, I uninstalled and reinstalled BackupExec on the server.   ALl went well as well as the first Full backup.   I thought all went well - really not!   On Monday, the backup failed, emailed the support personnel - no response - day 1, day 2, day 3, day 5 passed - till date have receiving any response from the individual. 

This past Saturday, I deleted all the existing jobs - recreated a backup plan from sctrach; did not make any changes except notifications and submitted the job.  The Saturday backup completed successfully - crossing my fingers and waiting for the incremental to kick-in at 9pm EST.   Will keep you posted.

In the meantime, still waiting for the long awaited call or email from the support personel.......

Iesa Behbehani's picture

Hi Joju,

Have you heard from support yet?  If not... please DM me your case number & I will do my best to help you get this resolved quickly.

 

Foodie's picture

Glad you got your issue resolved (maybe) Joju. I'm trying to do a clean install of BE2012 SB edition to a Win 2008 RS Standard server and pushing the remote agent to a Win 2003 Standard server. Have tried everything I can think of - completely removing, reinstalling, repairing, etc. and nothing works.

I've pretty much had it with this product. Doesn't anyone make backup software that simply works?

Jaydeep S's picture

Have you been able to install Backup Exec media Server or does it fail in this process. Also, what is the error that you get in the install log while installing the Remote Agent.