This issue needs a solution.

BackupExec 2012 SP1a - vCentre GRT still not working

Created: 04 Jul 2012
Login to vote
0 0 Votes

We have been using Backup Exec 2012 trial and we are having issues which seem to be known by Symantec regarding backing up clients via vCentre:

http://www.symantec.com/business/support/index?page=content&id=TECH179734

We have multiple ESX boxes and i should not have to set the backup jobs to point to each ESX host to backup clients to get GRT working...what if the client moves to another ESX host via vMotion due to an issue on the ESX box one night - backups????? all would need  to be reconfigured the next day. This is not a workaround...this is not a solution yet there has been no update or progress made on this.

Symantec response on the article:

Solution:

Workaround-

1. Disable all GRT for the backup of the virtual machine getting this exception. (WHAT? Why would we want to do this...we need GRT - why should we have to bring up an entire virtual machine in isolation to get one file off it???)

or

2. Backup the virtual machine via the ESX host instead of through vCenter. (feasible but in a large enterpirse environment not manageable)

 

I am confused as to how a product which isnt the cheapest, can be sold saying GRT works with VMware when it clearly doesnt work using GRT....

You cant get any support using the Trial yet you are expected to buy it when it doesnt work...What??????? we have been using backup exec for years...

Has anyone found any workaround or had any response from Symantec on this????

 

Filed Under

Comments

CraigV
Trusted Advisor
Accredited
04
Jul
2012

...you might want to get

...you might want to get involved in the BE 2012 R2 Beta program. Just do a search on the forums as a link should have been posted. Alternatively get hold of James McKey and ask him if you can join.

 

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

04
Jul
2012

Beta Testing

Thanks this is a good idea however doesnt really help and there is no mention of GRT via vCentre

I will apply to test but in the mean time i am still left using a version (which is the most up to date) that doesnt do what its meant to do & there seems no response on the issue.

I find the whole thing VERY frustrating and will be looking at other products - the support from symantec leaves a lot to be desired.

CraigV
Trusted Advisor
Accredited
04
Jul
2012

Mmm...look, if it is a Beta

Mmm...look, if it is a Beta you're running, then it's understandable they won't support you. If you have maintenance with them, then try forcing them to give you support.

I'll hit the support flag for you too (no guarantee you're going to get helped!), but check the Known Issues section here to see if your issue is listed as existing with SP1a.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

04
Jul
2012

Support

Thanks for your help here.

I find it strange that you can use a product in 'trial' and get no help - so if it doesnt work should i buy (spend a good but of money) so i can get a response?!?

Other company's provide support during your trail period - its in their interest to really...you will probably spend the cash...

We have tried the maintenance route - no go...

I cant request my company pays money for a product that doesnt seem to work so i may be fighting a lost cause here and need to use something else when i dont want to...ive used Backup Exec and other Symantec products for years...oh well frown

Anyway apart from that i will check the known issues.

 

Thanks again!

CraigV
Trusted Advisor
Accredited
04
Jul
2012

...all your points are

...all your points are understandable wink

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

04
Jul
2012

i should use spell check -

i should use spell check - woops

ProductPro
Symantec Employee
14
Sep
2012

What I've found is that if

What I've found is that if you backup at least one file using the Remote Agent for your VM, then the GRT data from your VMWare VMDK backups will then be available. The Restore button is available and all GRT historically will also become available.

Obviously this is a defect. The steps above are simply a workaround.

 

Regards..