Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backupexec 2012 Sql Issues

Created: 03 Dec 2013 | 6 comments

I have a full back up for my Sql databases running nightly, I also have an incremental log backup set to run three times a week. Tuesday,Thursday saturday. My incremental backup has stopped working with the message saying it cannot run until the first full has ran. The fulls are running every night and completing with the exception that the log files will grow until they fill the drive. 

 

I believe the log back ups stopped working right around the time that my sql server gave me the backup wasnt down with the agent even though the agent is installed. The next day everything ran fine so didnt think much of it.

Operating Systems:

Comments 6 CommentsJump to latest comment

CraigV's picture

Hi,

 

Post the exact error messages as they will help troubleshoot.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Dkromm's picture

There is no error message for the incrmental it just wont run. The error on the full is just this over and over again for each database

V-79-40960-37914 - Database (DBNAME) is configured to maintain transaction logs. Transaction log backups are not being performed. This will result in the log growing to fill all available disk space. Regular log backups should be scheduled or the database should be changed to the simple recovery mode.

 

then on the job setup is where i set the log wont run until the full has ran

pkh's picture

What are the exact error messages when you run the log backup?

Make sure that you are not running any other backups, like SQL Maintenance or VM backups between the full backup and the log backups.  These will disrupt the sequence.

Dkromm's picture

There is no error it just will not run, wont start nothing. Have tried rebuilding it everything. It will not run becuase it thinks there are no fulls becuase the fulls dont complete because the log error.

 

We have other VM backups that run but not on that server.

Colin Weaver's picture

If you run VMware backups, then try to run a SQL LOG backup you must run a traditional agent based SQL backup (not a VMware backup ) first. It sounds like you are trying to mix up log backups with Vmware backups and not realizing you need to run a full SQL backup first.

 

BTW an Incremental VMware backup of a SQL server is NOT the same as a log backup (which is also traditional agent based)

Dkromm's picture

ok maybe we are gettung our signals crossed.

 

My sql servers backs up full every day with an agent my sql server is physical not virtual.  see the attached screen shots.

 

The vm backups that run in between the sql and the log have nothing to do with the sql server as my sql server is physical sorry I explained that wrong.

Capture.JPG log.jpg setup.JPG