Video Screencast Help

BackupExec 2012 Tape Capacity Reporting Malfunction

Created: 09 Jan 2013 • Updated: 09 Jan 2013 | 12 comments

I have the same issue desicribed in this older post:

https://www-secure.symantec.com/connect/forums/be-...

After upgrading to 2012, all of my tapes show entire free space. Even though I know for a fact my tapes are full, BE 2012 still reports them as being empty.

I have tried Inventory/Catalog with no success. I am able to restore data, so that is good, but I still need this free space freature to work.

 

Comments 12 CommentsJump to latest comment

Backup_Exec's picture

Hi

I presume BE 2012 is fully updates with sp1a and all other updates. If not please ensure to update BE 2012 complelely

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

Gurvinder Rait's picture

Are the new backups done after upgrade also displaying the same Issue ? 

spitty's picture

@Sameer : Yes, everythign is up to date. There were some hotfixes through LiveUpdate which I applied last night but it is still happening

 

@ Gurvinder: Yes, new backups have the same issue. It says "397 GB free of 397 GB" for all tapes I put in there, full and empty.

Gurvinder Rait's picture

 

I will test a upgrade and see if I get the same Issue (from which version was this upgraded). Will keep you posted.
 
But can you enable ShowHiddenMedia and perform a backup to disk and see if you get the same problem on B2Ds http://www.symantec.com/docs/TECH179265
spitty's picture

I already have an exisitng B2D folder configured, and this seems to work fine.

Attached is a screen shot of my isse. The B2D folder is fine, but the Tape drive shows "397 GB free of 397 GB" even though the I know the current tape in the drive is completely full.

BE2012_01.jpg
Gurvinder Rait's picture

I see a green mark on the Tanberg drive. It mean the there was a job running on the drive. It could be utility job/backup/restore. Can you go to details of the drive and show me the used capacity and details about the Tape Media..Thanks

spitty's picture

The server was in the middle of a verify operation when I took the screen shot.

Attached is the info you requested. It is from the next tape in the sequence, however it too shows wrong info.

BES2012.jpg
Gurvinder Rait's picture

Try an extensive repair of the database and see if it helps

 

Open the Backup Exec directory using Windows Explorer
  • C:\Program Files\Symantec\Backup Exec for 11.x and above

2. Double-click on BEUtility.exe

3. Click "Yes" on the Pop up to continue

4. Highlight "All Media Servers" and right-click on "SERVERNAME" displayed on the right pane

5. Per the following task listed below

  • Repair Database
  • Rebuild database Indices
  • Compact Database
  • Age Database
  • Check Database Consistency

Open the BE console and check if you are now able to see the tape used size correctly

pkh's picture

If you are going to quote extensively from this document,

http://www.symantec.com/docs/TECH87909

it would be better that you provide a link to the document.  Otherwise, people might think that you are plagarising.

Anyway, you are copying from the wrong document.  The correct document outlining how to repair the BEDB is given below

http://www.symantec.com/docs/TECH67239

spitty's picture

Gurvinder seems to be a Symantec employee, so I am not so sure if plagarism would be a fair shot at him. However, the links are helpful, thank you.

At any rate, I have tried all the step listed and I still have the same issue.

Gurvinder Rait's picture

I would recommend you to open a case with us in order to check this further.

CraigV's picture

I have to agree with pkh, having seen this on a number of occasions over the past 2 years (and it happening to me twice!)!

Just because I work for my company doesn't mean I can use 1 of our blogs/articles that are written by someone else (and I really mean the company I work for) and pass it off as my own.

The courteous thing to do is put a link in as a reference...not copy/paste from it and make it look like your own. Plagiarism is just that...taking someone else's work and passing it off as your own, no matter what the connection.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...