Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

BackupExec 2012- upgrade and support

Created: 23 Oct 2012 • Updated: 23 Oct 2012 | 10 comments

I upgraded to this version about a month ago and I have nothing but trouble.  I paid for one year subcription of technical support and it is also a waste of money.  I have problems getting my questions answered and it always takes a few days to get something resolved.

I have problems installing the software on a brand new server and it took several days, different tech support who don't speak English fluently and complaining before I get the right person to help me.

Then It keeps hanging while trying to backup VMware. I tried a whole week to get the right help but to this day it is still not working.

Then I get an e-mail stating that my case has been resolved.  Meanwhile I cannot backup my Virtual servers and I am still running 2010.

I had no problem running 2010 and I should not have upgraded have I known that Symantec has really poor tech support.

Sorry to rant, but I am so frustrated with this software or probably more frustrated with Symantec Tech support. Should have seen the RED FLAG when I have problems with tech support on the trial version. I rather pay more for VEAM if this is the kind of support I am going to get from Symantec.

 

Comments 10 CommentsJump to latest comment

ZeRoC00L's picture

I understand your frustration, and can confirm you are not the only one having issues with BE2012. There are lots of topic posts about not working components and unable to find things in the new interface.

Lately I have also contacted support and keeped pushing them, send a mail every day to call me an inform me about the latested status.

Did you receive a survey a few days after closing the case ? If so make some negative points. If the process is working a support manager will give you call why you gave a negative response, at least that is what I got. Hopefully Symantec is learning about this, and better test their products and let people overview a new interface before it is released...

 

If you still have issues, please post an exact description of the error and some detailed description about your environment, hopefully someone here at the forums can help you.

If this response answers your concern, please mark it as a "solution"

chmouse's picture

BackupExec is hanging when it is taking a snapshot of the Virtual machine.  After 8 hours, it is still at 0% and 0 bytes.  I have re-install the software 3 times.  When I add the VM Host and test credentials it passed all test.  Downloaded all the hotfix that Syamtec recommended and still the same problem.  What frustrate me is that I e-mail them this morning that the job is still hanging and I get no response.  Meanwhile yesterday afternoon, I get an e-mail stating that they have resolved the case and I should get a survey in the next few days.

ZeRoC00L's picture

Thanks for updating.

Does the hanging issue when taking a snapshot occurs at every VM ?

Can you manualy (from vCenter) create snapshot from the VM(s) ?

If this response answers your concern, please mark it as a "solution"

chmouse's picture

Yes, I can manually take a snapshot from vSphere.

BackupExec 2012 hangs at taking a snapshot of the same VM. Right now I am only testing on one VM.  I have tried the other VMs and have the same issue.

CraigV's picture

...enough disk space in your datastore for the snapshot? Are there no additional snapshots that need to be deleted first before trying a BE backup again?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

chmouse's picture

I have deleted all snapshots and yes there is enough disk space.

I will double check the space but I am pretty sure.

 

ZeRoC00L's picture

What is your ESX(i) and vCenter version ?

If you are running 5.1 that can be an issue as these are not (yet) in the SCL of BE2012.

 

You also say the snapshots are hanging, what exactly is the status, can you see that a snapshot is being taken or another status ?

If this response answers your concern, please mark it as a "solution"

Jaydeep S's picture

In addition to what ZeRoC00L said, if itis not ESX 5.1 request you to perform the steps below -

1. A test to confirm snapshots are working correctly within the virtual environment is to run a snapshot from inside vCenter/vSphere client.

-  Remove the check from "Snapshot the Virtual machine's memory"
-  Check option "Quiesce guest file system."
-  Review the VSS logs on the guest C:\Program Files\Symantec\Backup Exec\RAWS\VSS Provider\logs.
 

2. Verify if either VMWare Snapshot provider or Backup Exec Snapshot provider is used. If yes, remove both.

http://www.symantec.com/docs/TECH130940

http://www.symantec.com/docs/TECH129864

Also, could you please PM / email / tweet me the case number. I might be able to gain more information from it. My email address if jaydeep_sathe@symantec.com and twitter handle is @js3012

chmouse's picture

Thanks for the replies.  I have been on the phone all morning with Symantec Tech Support and we are working through the issues.  I am running Esxi 4.0 We are making progress and we are taking a break for now.  Donald has been very helpful with this case.  Hopefully we can get all this resolved today.  Thanks for the heads up on v5.1  I am planning to upgrade to v5.1 after this BE 2012 upgrade.  I guess I will put of the upgrade for a few months.

 

chmouse's picture

We found a solution.  ESXi free license does not have vStorage API so BE 2012 cannot backup as it requires that engine.  I was able to get a temporary eval license from VMware.  As soon as I entered the eval license #, BE 2012 started backing up the VMs.  Thanks to the Symantec team, (Donald and Jaydeep) for helping solve this problem.