Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

backupexec 2012sp3 and vmware credential failes

Created: 13 Jan 2014 | 4 comments

HI
I am using backupexec 2013 sp3 (V-ray license)
And when I run a credential test some come back as success but a bunch comes back as failed or unknown.
Does anyone know if there is a log where I can see why this happens?
I do not matter if I Run it through the vCenter using a windows or root account or directly on the ESXi host using the root account.
The one I am trying this on is an  ESXi 5.1 cluster with 4 hosts and the vCenter is also 5.1

Operating Systems:

Comments 4 CommentsJump to latest comment

CraigV's picture

Hi,

 

Have you tried to re-add the credentials after removing them? Check out the TN below as this might provide you with some more information...ignore the error code, just check out the solution.

http://www.symantec.com/business/support/index?page=content&id=TECH67352

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

VJware's picture

Does the actual VM backup itself fail ? As this "credentials test" is not meant for VMs.

Verbatim from http://www.symantec.com/business/support/index?pag...

"You cannot test credentials for virtual machines, but the job runs if you provide the correct credentials. If the job fails, you may need to retry the job with different credentials."

 

 

anderssmd's picture

HI

I have tried that, did not help

I have 100 VMguests and it is aourn 10-15 of them i have the problme with.

They are not running on the same host, does any one know if there is a log file of if you can see why i do not connect? 

CraigV's picture

...does your backup succeed though irrespective of the credential test?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...