Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

BackupExec Red X

Created: 15 Jul 2013 • Updated: 15 Jul 2013 | 6 comments
C_P's picture
Hello,
 
This has happened a number of times and I'm wanting to know what this icon means.
 
The backup is successful, the service is started, however as seen in the attachment there is a red X icon next to my backup job.  What does that mean?
 
I've checked a PDF icon legend but couldn't find this one. 
 
Thanks
 
backupexec.png

Comments 6 CommentsJump to latest comment

SuperBrain's picture

Seems to be a query related to Symantec System Recovery (SSR) previously known as Backup Exec System Recovery (BESR).

The correct section for this product is - Symantec System Recovery (formally Backup Exec System Recovery)

The X which you are refering to, appears in the Run or Manage Backups screen under Name.

This could be because you're backup destination location (where your .v2i, .sv2i files are stored) is not be available at the time when you're attempting to run/manage the backup job. Check to confirm the destination location is available.

Amrit Alok's picture

The icon indicates that the backup did not run as scheduled. This problem could occur if an error prevents the backup from running or if you manually cancel a backup before it completes.

http://www.symantec.com/docs/HOWTO83594

Please check the SSR Events through the console by following the steps below:

1. Launch SSR Console

2. Click on the Advanced Tab

3. On the left pane, click on Event Log

Check if you see any errors or warning during the backups. If there are errors / warnings during the backup window this might be the cause of Red 'X'.

SuperBrain's picture

Yeah Amrit is right, my bad! surprise

C_P's picture

Thanks for the input guys.  Event logging wasn't configured so I've configured it and waiting for it to happen again so I can check.

C_P's picture

It happened again this morning.  Forgot to mention in the first post, a restart of the service causes the cross to disappear.  Nothing of note was in the event log inside the program, but in the log text file these errors are occuring every now and then.

 

0.02 0.00 0.00 MainForm.InitBetaComments exception: Unable to load DLL 'bclib.dll': The specified module could not be found. (Exception from HRESULT: 0x8007007E)

----------------------------------

60.67 0.00 0.00 VProConnection.AgentStatusRefresh exception: Cannot connect to the agent on XXXXXX

----------------------------------

60.89 0.00 0.00 MainForm.UpdateStatusBar - Cannot connect to the agent on XXXXX. [-1].

Amrit Alok's picture

0.02 0.00 0.00 MainForm.InitBetaComments exception: Unable to load DLL 'bclib.dll': The specified module could not be found. (Exception from HRESULT: 0x8007007E)

The above error can be safely ignored. It does not affect the functionality of the application and also this is not causing the issue with the icon.

----------------------------------

60.67 0.00 0.00 VProConnection.AgentStatusRefresh exception: Cannot connect to the agent on XXXXXX

----------------------------------

60.89 0.00 0.00 MainForm.UpdateStatusBar - Cannot connect to the agent on XXXXX. [-1].

The above 2 errors may be causing the Icon to go Red if the Service is not able to refresh its connection with the SSR Agent.

To prevent this, run the FixInstall.bat utility which is located in the following location:

C:\Program Files\Symantec\Backup Exec System Recovery\

Running the utility requires a reboot of the machine.