Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backups are very slow

Created: 09 Oct 2012 | 10 comments

Hi All,

I'm using BE 2012 and I have to backup my file shaers which are resieds in a NAS box. All together I have 1.5 TB (Approx) data to be backed up. Those data are replicted by using Symantec CPS from remote file servers. Backup job for these files were run at around 600 MB/min. Very slow. Is thre a way to have bit more higher rate?

Regs,

Sachitha.

Comments 10 CommentsJump to latest comment

pkh's picture

I hope that you are aware that CPS is no longer a part of BE 2012.  CPS is EOL as of BE 2010.

There is a previous discussion which described a similiar situation and the conclusion is that it is due to the unsupported CPS data.

sachitha's picture

Hi,

Is there a way to get sorted this issue?. I'm planning to move for a another replication product. Most probably it will be double-take. So if I go for that will this problem be sorted?

Regs,

Sachitha.

CraigV's picture

Hi,

Ignore CPS...your backups are slow from the NAS right? Are your NICs on the NAS and the switch ports they connect too set at the fastest speed of the NAS? Ie. 1GB FULL?

Any sort of antivirus active on the NAS, and if so, can you disable it?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

sachitha's picture

NAS can Media server connected in 1Gb and no AV product installed in NAS. Apart from that I'm backing up my exchange whic is in IBM SAN, has nearly 5GB/min.

Riyaj S's picture

Have you tried setting Bandwidth to 100 % in Backup job?

http://www.symantec.com/docs/TECH44509

Thanks,

Riyaj

Try out the new Backup Exec Support Tool that diagnoses many common issues found in Backup Exec and Symantec System Recovery environments. 
 
http://www.symantec.com/docs/TECH126539
pkh's picture

This document is not applicable to BE 2012 which is what the OP is using.

Riyaj S's picture

PKH, option for Bandwith control is available in all CPS versions.

Try out the new Backup Exec Support Tool that diagnoses many common issues found in Backup Exec and Symantec System Recovery environments. 
 
http://www.symantec.com/docs/TECH126539
pkh's picture

How is your document going to help the user?

CraigV's picture

Riyaj: Read both the OP's original comments and then read his comment below & you will see the document referencing CPS isn't valid at all. The problem is backing up the CPS data using BE.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

sachitha's picture

Hi,

I'm not taling about CPS. I'm bacing up CPS data via Backup Exec 2012 to tape. That is getting so long to complete. That is my question.

Regs,

Sachitha.