Video Screencast Help

Backups Failing - Cannot create recovery points for job

Created: 21 Aug 2013 • Updated: 05 Sep 2013 | 7 comments
This issue has been solved. See solution.
Hi, 
 
1st post.
 
We have recently installed Backup Exec System Recovery 2010 Management Console.  We have deployed the Altiris Agent and the Backup Exec 2010 Plug in.  
 
We have a mixture of Server 2000/2003/2008R2 servers running BESR 8/8.5 and 2010.
There are a group of servers that will not back up, the message they receive is as below (taken from Event Log)
 
Error EC8F17B7: Cannot create recovery points for job: Fraserburgh Macrae.
Error E7D1001F: Unable to write to file.
Error EBAB03F1: The specified network name is no longer available.
Error E7D10046: Unable to set file size.
Error EBAB03F1: The specified network name is no longer available. (UMI:V-281-3215-6071)
 
Details: 
Source: Backup Exec System Recovery
 
We are backing up across the LAN to a brand new NAS box.  Permissions are correct and I can copy backup files between the server and NAS and the other way too.  
I have also amended the \\server\share to \\ipaddress\share to no avail. 
 
I have tried the articles listed via Google but am still at a loss as to what to do.
 
If you are able to help that would be excellent as I have been struggling with Symantec Support for about 6 weeks for various issues with regards this installation.
 
Cheers.
 
 
 
Operating Systems:

Comments 7 CommentsJump to latest comment

Markus Koestler's picture

I had this error message to and in most of the cases the NAS device is either defective or it is overloaded by too many backups beeing written to the device at the same time. Sometimes a reboot of the NAS also clears this issue for quite some time.

*** Please mark thread as solved if you consider this to have answered your question(s) ***

Smiffy85's picture

Thanks Markus,

I will reboot the NAS, although it was happening on the old NAS and this is brand new.

 

Is there an option to have the backups run on a different schedule, without creating a new policy for each server?

I have ran a manual backup to the NAS when it was the only server writing data to it and the same error did occur.

 

Thanks

Markus Koestler's picture

I think there is no such option. But as you mention the errors also occur when there is only one server writing data to the NAS and the error came up with the old and the new NAS device, you might give the network throttle and/or the performance settings under tasks->Options a try.

*** Please mark thread as solved if you consider this to have answered your question(s) ***

Chris Riley's picture

There are a group of servers that will not back up...

The way you have worded this suggests that there are a number of servers that DO backup to the same NAS. If this is the case, it's going to be a process of elimination I think.

What is different between working and non-working servers?

Different OS? Different network cards?

This is almost certainly an 'environmental' issue with these servers. What type of NAS do you have? The error basically points to a network timeout issue.

Have you tried backing up volumes individually (i.e. backup only C, then D etc)? This may give somes clues...

Smiffy85's picture

To resolve this issue we did this - 

 

For Windows 2000 and 2003 System I followed following two Registry settings:

 

Registry setting 1

1.       Click Start, click Run, type regedit in the Open box, and then click OK.

2.       Locate and then click the following registry subkey:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

3.       On the Edit menu, point to New, and then click DWORD Value.

4.       Type PoolUsageMaximum as the entry name, and then press ENTER.

5.       Right-click PoolUsageMaximum, and then click Modify.

6.       Click Decimal.

7.       In the Value data box, type 40, and then click OK.

 

And

 

1.       Click Start, click Run, type regedit in the Open box, and then click OK

2.       Locate and then click the following registry subkey:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

3.       On the Edit menu, point to New, and then click DWORD Value.

4.       Type PagedPoolSize as the entry name, and then press ENTER.

5.       Right-click PagedPoolSize, and then click Modify.

6.       Click Hexadecimal.

7.       In the Value data box, type a value of FFFFFFFF, and then click OK.

 

For Windows 2008 I only followed:

 

1.       Click Start, click Run, type regedit in the Open box, and then click OK

2.       Locate and then click the following registry subkey:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

3.       On the Edit menu, point to New, and then click DWORD Value.

4.       Type PagedPoolSize as the entry name, and then press ENTER.

5.       Right-click PagedPoolSize, and then click Modify.

6.       Click Hexadecimal.

7.       In the Value data box, type a value of FFFFFFFF, and then click OK.

 

It is now working fine.

SOLUTION