Video Screencast Help

Backups failing with E00084AF error

Created: 14 Aug 2008 • Updated: 21 May 2010 | 1 comment
Nunzio's picture
This issue has been solved. See solution.

Backups were working without any issues, until 7/29/08 then failed. the meesages I received in the status and log files are as follows.

Job status

Job ended: Thursday, August 14, 2008 at 8:29:44 AM
Completed status: Failed
Final error: 0xe00084af - The directory or file was not found, or could not be accessed.
Final error category: Job Errors

For additional information regarding this error refer to link V-79-57344-33967


Errors

Backup- 2K3-SVR1 Directory
<
Unknown
>
 was not found, or could not be accessed.
None of the files or subdirectories contained within will be backed up.
Directory  was not found, or could not be accessed.
None of the files or subdirectories contained within will be backed up.

I have tried different solutions even though they did not fit the criteria of what was on the server without success, unable to backup a single folder.

The server is Windows 2003 standard SP1 Ver 5.2.3790.

running SQL server 2005.

Backup Version is 10.0 Rev 5484

Licensed products loaded Backup Exec for Windows Servers, Agent MS SQL Server 2000, Agent for MS SQL Server, Remote Agent for Windows Servers, Backup Exec 8.X and 9.X Agent for windows.

The SQL server databases backup up without an issues and verify, as soon as it starts the drive C backup is when it fails and gives the status and error messages.

The only changes that I can relate this to is that on July 29th when the backups began to fail an automatic update was done to the server to netframework versions 2.0, 3.0 adn 3.5 and a patch for windows Imaging and to update windows server patches had been applied KB925720 deal with tablets and KB904942 deals with outlook.

The server is backing up local files only including SQL database files, nothing from remote servers.

Does anyone have anything I can try,  before I remove the patches or reload the Backup software.

ANy suggestions would be appreciated. 

Comments 1 CommentJump to latest comment

Nunzio's picture

I found a work around to the issue in an earlier posting where they stopped the the SQL VSS writer service and the backup worked. I did this and I was able to backup the files on the C: drive.

SOLUTION