Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

backups failing with error code 48

Created: 14 Aug 2013 • Updated: 01 Nov 2013 | 2 comments
anishC5's picture
This issue has been solved. See solution.

Hi All,

i am having an unusual problem from a specific media server which hosts disks.

1. the server I am trying to backup, the host name is not pinging, but IP is

2. while doing nslookup, both forward and reverse lookups are successful

3. while running bptestbpcd with the client host name, it is successful.

4. When adding the client to the "HOSTS" entry all is well. EVEN backups are successful. If i hash that entry we are back to square one.

5. We have a DNS in our backup environment which we use for name resolution, not HOSTS.

Is it a ghost in the machine.

background:

master: LINUX

Media server: NBU appliance 5220 2.5.2

Client: win SVR 2008

Please can you help?

Thanks, Anish

Discussion Filed Under:

Comments 2 CommentsJump to latest comment

Marianne's picture

As per your other post: https://www-secure.symantec.com/connect/forums/backups-specific-media-server-failing-error-code-48 
you need to find out how hostname lookup is configured on the appliance.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
anishC5's picture

This problem is actually solved.

Sorry hanvt been on this site in a while.