Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Backups of a Mac OS X 10.5 client failing with "system error occurred(130)"

Created: 10 Feb 2013 • Updated: 17 Feb 2013 | 17 comments
This issue has been solved. See solution.

 

Excerpts from activity monitor deatiled status:
 
 
02/10/2013 09:03:24 - begin writing
02/10/2013 09:23:15 - Critical bpbrm (pid=24883) from XXXXXX@yyy.com: FTL - terminated by signal 10
02/10/2013 09:23:15 - Info bpbrm (pid=24839) sending message to media manager: STOP BACKUP smcnp71101.advancemags.com_1360504792
02/10/2013 09:31:35 - Error bptm (pid=24869) get_string() failed, Input/output error (5), premature end of file encountered
02/10/2013 09:31:36 - Info bpbrm (pid=24839) media manager for backup id XXXXXX@yyy.com_1360504792 exited with status 42: network read failed
02/10/2013 09:31:36 - end writing; write time: 0:28:12
system error occurred  (130)
 
 
 
Please help me troubleshooting this issue.
 
 
 
Regards,
Bharath

Comments 17 CommentsJump to latest comment

Nagalla's picture

 

02/10/2013 09:31:35 - Error bptm (pid=24869) get_string() failed, Input/output error (5), premature end of file encountered

did you see the other clients backup that are running fine to the same Tape Drive ?

did you try taking backup to basic disk?

Please post the bpbrm, bptm and bpbkar logs.

Dyneshia's picture

Has this worked before or is this a new configuration ?

Bharath Achar's picture

HI Dyneshia,

This is a new configuration.

Backups are being failed since its inception.

 

Hello Nagalla,

I dont have acces to client. I have attached bpbrm and bptm logs from master.

Please let me know if you require any other information.

 

AttachmentSize
bpbrm_log.021013.txt 142.16 KB
bptm_log.021013.txt 3.13 MB
Nagalla's picture

please let us know your netbackup master/media and client versions..

did you check the compatablity, i just want to make sure that.. 

Bharath Achar's picture

Nagalla,

 

Backup is running fine for rest of clients on that tape drive.

My management wants us to take bacup only on to tape.

 

 

Regards,

Bharath

Bharath Achar's picture

Versions:

 

Master : 7.5.0.4

Media  : 7.5.0.4

Client  : 7.5

 

 

Please let me know if this works.

Nagalla's picture

thats the place.

Netbackup 7.5 does not support Mac 10.5.

NBU 7.5 supports only from Mac 10.6

NBU 7.1.0.4 is the last version that supports MAC 10.5

please check that in sort for more info

https://sort.symantec.com/netbackup

 

you would need to upgrade your MAC OS to minimum 10.6 

Nagalla's picture

hi,

below is the OS compatability list, check in page 9

http://www.symantec.com/business/support/index?pag...

 

and from the SORT,

you can see this from "Installation and Upgrade check list"

just your for Netbackup enterprise server for your Operation system.

Bharath Achar's picture

Hi Nagalla,

" you would need to upgrade your MAC OS to minimum 10.6 "

 

 

Please confirm that MAC OS x 10.6 and NBU client 7.5 are compatible or not ?????

 

 

Nagalla's picture

it is compatable, that is what i find from sort.. even from the compatablity list.. 

Bharath Achar's picture

Our client PC is runnig on MAC OS X 10.6.8 with NBU client is installed on it.

But still backups are failing. Please help me to troubleshoot this.

 

Regards,

Bharath

Dyneshia's picture

Did you upload the bptm and bpbrm from the media server used to backup the Mac cleint ?  I tried to pid it out from the info in your job detail stataus and was not able to find any inofrmation.  I did see errors regarding an exchange backup but Im sure that is a differnet client.

Are you able to to the client in the client host properties ?  What OS is your Master and MEdia server ?

Nagalla's picture

agreed with Dyneshia,

please post the details status of the failed job, and related bptm and bpbrm logs, having bpbrm and bpcd log from client also could help.

Bharath Achar's picture

This issue has been addressed by upgrading client to 7.5.0.4 ; as this was a bug of 7.5 since it does not support check points enable.

 

Thanks everyone

 

Regards,

Bharath

SOLUTION
Marianne's picture

Seems you never mentioned check points at any point in this thread?

It normally helps to mention all relevant info....

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links