Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

Bad Block Job Failure

Created: 24 Oct 2012 | 4 comments

While running an incremental backup of the Backup Exec server DB and System State, it failed with the following error:

 

The device, \Device\Harddisk2\DR2, has a bad block.

 

This to me sounds like it's indicating a hard drive failure.  Any thoughts?

Comments 4 CommentsJump to latest comment

AmolZeroCool's picture

I found the below thread on the Microsoft Forum

http://social.technet.microsoft.com/Forums/en-US/w7itproperf/thread/696fe423-4907-447d-b792-009ff829ae3c/

Amol

MCITP | STS | SCP 
______________________________________________________________
If this response answers your query, do mark it as a solution
arctics's picture

Thanks for the response.  Based on that thread, it's indicating a drive is about to fail.  If that's the case, can we identify which drive specifically it is?  Will this be sufficient to proactively replace the drive in warranty?

 

CraigV's picture

If you have a brand-name server like HP, Dell etc, they have hardware monitoring platforms. HP has System Management Homepage for instance. These built-in monitoring platforms can tell you which drive is failing/in pre-failure.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

arctics's picture

Thanks Craig.  To clarify, this is a Symantec Backup Exec 3600 Appliance.  So access to the OS is disabled.