Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

bad media/write protected

Created: 26 Aug 2011 • Updated: 31 Aug 2011 | 18 comments
This issue has been solved. See solution.

Hello everyone,

I'm Rebaz. Currently working for Crystal Marbles and trying to get our Symantec backup exec 10d  get to work with our "storage work 1/8 G2 tape autoloader. Before anyone gives me help, wich i apreciate a lot. try to understand that the first couple links that you will google for the problem is already been used.

The issue i have: whenever i try to inventory a tape, it gives no error what so ever. it just get reconigzed by "bad media"

When i try to erase any of the (not) working tapes. it gives me an error:

 

Set type               : Quick eraseSet status             : CompletedSet description        :
Media label            : WEEK-BCK-44-08Media side             : 1Barcode                : Family ID              : 946057265
Family sequence number : 34
Slot number            : 4Slot count             : 1

Error                  : 13 - The media is write protected.

Agent used                     : NoAdvanced Open File Option used : NoImage used                     : No

 

If anyone can help me, please message trough here. i will be refreshing this page every 5 minutes. or mail me at rebaztalei@crystalmarbles.nl if you can help me trough mail in case you have already been in this situation.

With kind regards,
Rebaz Talei

Discussion Filed Under:

Comments 18 CommentsJump to latest comment

CraigV's picture

Hi rebaz,

 

Your device is supported on BE 10d so that isn't an issue, although there is a recommended minimum level of Symantec driver package to use. So firstly I'd recommend downloading and installing the latest BE 10d DDI package.

Secondly, check the TN below...

http://www.symantec.com/business/support/index?page=content&id=TECH44687

What happens if you drag a particular tape into the Scratch media set? Does this allow it to be overwritten? Obviously also make sure that the protection tab isn't moved across to protect the tape physically from being overwritten.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

rebaztalei@crystalmarbles.nl's picture

Hi Craigv,

 

i  already tried out that link, the link inside the link you're sending is not working correctly for me. right now i have 8 tapes and only one is being recognized. making a backup is not the big problem now. if i can resolve the "write protected" i could eventually make backups. but the big issue i want to focus on right now is the "bad media" are there any more suggestion you got for me? remember that i have tried plenty of suggestions.

 

Kind regards,
Rebaz Talei

CraigV's picture

...have you tried a long erase of a tape to make sure that it isn't an issue with that?

Alternatively, download your device vendor's diagnostic utility and run it against the device. This will clear up any issues with the hardware, and if there are issues, you can raise it with your vendor. Stop the BE suppliers before doing anything...

 

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

Hi Rebaz,

 

Here's the link to HP LTT. Download the package that contains the latest firmware bundled with the application.

Stop the BE services, install HP LTT and upgrade the autoloader's firmware. Once done, run the diagnostic tests against the drive and robotics to eliminate any issues.

If you can see the labels through HP LTT, then the issue most likely lies with BE 10d and we can move on with that side of troubleshooting.

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?pnameOID=406731&locale=en_US&taskId=135&prodSeriesId=406729&prodTypeId=12169

 

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

DoubleEM's picture

Hi Rebaz,

Hav u tried installing new drivers as suggested by Craigv? Hav u make sure the write protection tab on the tape is not turn on?

For bad media, you may want to check the details/statistic you by selecting the media. Look out for soft read/write error. If your tape contains a lot of soft errors, it means the tape is really faulty.

Hav u tried to clean the tape drive by sloting in the cleaning tape?

Thanks...

rebaztalei@crystalmarbles.nl's picture

Hey CraigV

i have done the firmware update, i can see the tapeloader in the software. this was nothing new though. but when i press "re-scan" it keeps saying "scan complete with errors" i cant fix that. does that have influence on my tapeloader?

Hi DoubleEM,

how am i supose to see the "soft errors"? the bad media is not showing a single detail.

-Rebaz Talei

CraigV's picture

...is that a rescan using the autoloader's OCP or through BE? If you're getting the error on the autoloader itself, then it's hardware. You'd have to log a call with HP to sort it out. From previous experience with these things (and I REALLY dislike the G2 autoloader), it is the tape drive.

To get to the other errors, open up BE and go to the Devices tab. Click on your tape drive and check the window below. Look for Hard Write Errors - these will indicate problems with your hardware. You can do the same on any tape in the autoloader and Soft Write Errors would indicate probable issues with your tapes. It's a bit misleading though, as hardware issues can also cause problems to show up on your tapes...you can get around this by trying a backup with a new tape.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

rebaztalei@crystalmarbles.nl's picture

rescan trough the "HP&LTT". i believe its the main screen of the program.

on the bad media drives, there are NO details like i mention'd before.

There is one tape, that shows a backup from 2009. the problem is with this tape. i cant do anything with it. it keeps saying write protected. and i have not tried to get the data on my computer because we really dont need it.

 

 

 

 

 

CraigV's picture

OK...so this tape aside, do you get errors with the other tapes then? If you don't get errors on the tapes within BE then I am sure it is hardware...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

rebaztalei@crystalmarbles.nl's picture

the other tapes only show "bad media"no errors, nothing. i cant do anything to hem. not a single option. all i can do is "inventory" and then its just "bad media"

CraigV's picture

OK...so run an erase using HP LTT. Once done, open up NTbackup and try running a backup through that. If it fails, it is hardware...or every single tape is broken, and I'd start with hardware first...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

rebaztalei@crystalmarbles.nl's picture

there arent many steps in HP LTT , i cant find the option to erase the tapes.

CraigV's picture

...I think it is a tape erase test on the drive utilities menu.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

rebaztalei@crystalmarbles.nl's picture

Alright, i found it. i'l try it out and tell you the result.

rebaztalei@crystalmarbles.nl's picture

alright here is the solution for bad media/write protected tapes:

 

this takes very long but definatly worth it. open the software HP&LTT go to "utility" if that options is available.(to make this available press on the tab "by product" and click on the Tapeloaders drive)

(I HAVE A 1/8 TAPELOADER,THIS MEANS I HAVE TO MOVE THE TAPES MANUAL ON THE PANEL OF MY TAPELOADER)

once you're on the utilty tab you mark the Tapeloaders drive. make sure that you know wich one the DRIVE is. Utility group should be set on "Tape erase". click on "options" and make sure that  "allow overwrite" is on "true". Press "start"utility" once the message says "test passed" go to the next step.

Set ulity group on "Drive configuration utility". Click on options and make sure you got these settings:

Enable/Disable Data compression: enable
Prevent/allow media removal: allow

Now click on "start ulitiy"

 

Close HP & LTT and open Symantec exec backup 10d(or whatever version you have)
 

go to the tab "devices"  go the any of your tapes and press right click and choose "quick erase" this might take a couple of minutes. when its done,you press right click on the same  drive and pick "label name" when done you will see that your drive/tape is ready for use. i hope this could help anyone else!

With kind regards,
Rebaz Talei

 

(could someone hook me up with a tutorial/guide how to backup your servers on our network?i cant seem to get it to work the servers are all color'd grey)

SOLUTION
CraigV's picture

...and are you going to do this every time? If so, it makes no sense having an autoloader and you can simply get away with a stand-alone tape drive. It also doesn't address the actual hardware issue you are experiencing.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

rebaztalei@crystalmarbles.nl's picture

I dont think you understand, i only had to move the tapes manual for the HP&LTT software. in Symantec backup exec the tape moving is done automaticly.

this is actually just a "guide" to remove/clean the whole tape and start over. it is what i wanted from the beginning. i can now work from "symantec backup exec10d" so i dont have to move the tapes manual.

right now i have created media sets, and i'm trying to make sure i get 2 tapes for a week backup and 6 for daily backup. but i need a guid for this as well. so to have a clean start, my guide would be helping out a whole bunch.

(the first post mentions the "Bad media/write protected" that is what i solved, and hope it helps anyone else, cause this software/hardware is a pain in the ass)

Kind regards,
Rebaz Talei

CraigV's picture

...I know that hardware is a pain...looking forward to ripping what's left of it out of my environment in the next couple of months. 3 G2 autoloaders DoA...lovely!

OK, now I understand after your explanation, but for your query on your marked solution, I'd suggest opening a new forum query.

 

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...