Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Barcode solution profiles keep clearing out targets under resources

Created: 31 Jan 2014 | 9 comments
greg_zielinski's picture

I'm having an issue where over a period of time (week or months) the resources I add to a synchronization profile disappear.

I have the following empty.

USER, DEPT, COST CENTERS, PURCHASE ORDER, INVOICES, STOCKROOMS

I have LOCATION populated with 869 locations.

I have 4 targets I added by

"Apply To"

Exclude resource not IN ...

And each is just one filter.  One for MOnitors, PCs, network printers, and desk phones. Eventually, I'll sync and have no resources to associate to locations in the assign location section.  I check the sync profile and all 4 targets are gone.  Any idea what might be causing this?

 

Operating Systems:

Comments 9 CommentsJump to latest comment

mafoe's picture

Same here - got used to check it before syncing the barcoder devices. It's happening randomly and I can say it was happening in all Versions from 7.1 to 7.1SP2.

michael.george's picture

Ditto here as well. Good news, it's not just my install. Bad news, it's systemic and I should call support.

If a post solves your issue, please mark it as a solution. It makes these forums better for everyone.

jpellet2's picture

Got the same problem here. Drove me nuts the other day when I couldn't scan anything from a clean sync and couldn't figure out why until I realized that I didn't sync the assets that should have been there!

chiefshb's picture

I had the same issue. I followed http://www.symantec.com/docs/TECH203141 and my issue was resolved. Take a look and see if that helps.

jpellet2's picture

Its a little odd that the fix from 7.1 still works in 7.5. I've gone ahead and tried it so let's see if those lists stick around without any other adverse affects.