Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Barcodes and Scan does not appear to update Slots correctly

Created: 15 Nov 2012 | 3 comments

Using Backup Exec 2012 on Windows 2008 R2 with a HP 24 Slot autoloader

I look at my slots details in BE and see the following

I then physically move tapes with barcodes 26,27,28 into the slots used by 31,32,33 and viceversa. I wait for the autoloader to finish scanning

In BE I then do a Scan All and I see the following in slots details.

You will note that tapes with barcodes 31,32,33 and swapped places with barcodes 26,27,28 - this is correct.

My problem is that the Media Labels have not been updated to the new locations and thus the Allocated Date has not been updated, which will mean that if I left it like this BE would use the tape from Slot 4 next but this is incorrect as its actual allocated date should be the 22nd.

Is anyone else seeing a simular problem?

Comments 3 CommentsJump to latest comment

Colin Weaver's picture

Run an inventory job against the 6 slots

Gary 2's picture

If I run an inventory against the slots (which causes each tape into be loaded into the tape drive and read) it then ends up with the correct information.

My feeling is though, that I should not have to run an inventory. The scan should have updated with the correct information.

Colin Weaver's picture

The inventory suggestion was intended as a workaround, not a solution. Our development team are aware of your problem although any plans for a more permanent solution are currently not known as they are still reviewing it.