Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

bare metal restore client list doesn't update with linux clients

Created: 07 Mar 2013 • Updated: 14 Mar 2013 | 3 comments
This issue has been solved. See solution.

Hello All,

I have NetBackup Appliance 2.5.1a. This runs NetBackup 7.5.0.4. I also have Bare Metal Restore. In all of my backup jobs I have selected bare metal restore.

However in NetBackup Admin Console / Bare Metal Restore Management Linux clients do not appear after Linux backups complete. The single Windows Client I have backed up is listed in bare metal recovery clients list.

On linxu clients the client backup job. The following is shown in logs. I cannot see any major errors. However the job exits with status 1 (partially succesful)

3/07/2013 17:14:34 - begin Stream Discovery: Start Notify Script
03/07/2013 17:14:34 - Info RUNCMD (pid=30628) started
03/07/2013 17:14:34 - Info RUNCMD (pid=30628) exiting with status: 0
Operation Status: 0
03/07/2013 17:14:34 - end Stream Discovery: Start Notify Script; elapsed time 0:00:00
03/07/2013 17:14:34 - begin Stream Discovery: Stream Discovery
03/07/2013 17:14:34 - Info bpmount (pid=16122) started
03/07/2013 17:14:34 - Info bpmount (pid=16122) exiting with status: 0
Operation Status: 0
03/07/2013 17:14:34 - end Stream Discovery: Stream Discovery; elapsed time 0:00:00
03/07/2013 17:14:34 - begin Stream Discovery: Bare Metal Restore Save
03/07/2013 17:14:34 - started process bpbrm (pid=30636)
Operation Status: 26
03/07/2013 17:14:35 - collecting BMR information
03/07/2013 17:14:35 - connecting
03/07/2013 17:14:35 - connected; connect time: 0:00:00
03/07/2013 17:14:35 - transfering BMR information to the master server
03/07/2013 17:14:35 - connecting
03/07/2013 17:14:35 - connected; connect time: 0:00:00
03/07/2013 17:14:35 - end Stream Discovery: Bare Metal Restore Save; elapsed time 0:00:01
03/07/2013 17:14:35 - begin Stream Discovery: Policy Execution Manager Preprocessed
Operation Status: 0

I have bare metal recovery license applied.

Any help much appreciated,

Kevin.

Operating Systems:
Discussion Filed Under:

Comments 3 CommentsJump to latest comment

Ksmith169's picture

All,

I ran the following and got Segmentation fault.

bpbrm -backup -collect_bmr_info -c pln1app02 -cl weekly_full
PID of bpbrm = 26917Segmentation fault

This looks like this issue -> https://www-secure.symantec.com/connect/forums/bmr...

Which requires this EEB

http://www.symantec.com/business/support/index?pag...

I will apply EEB and post back if solves the problem.

K.

mandar_khanolkar's picture

Yes this EEB should solve your problem. Hope it worked for you.

Thanks.

Mandar

Ksmith169's picture

Thanks Mandar,

I ended up doing full upgrade from 7.5.0.4 to 7.5.0.5. 7.5.0.5 is contained in Appliance release 2.5.2 and contains the EEB.

This solved the problem.

Best Regards,

Kevin.

SOLUTION