Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

BE 10d can only write data to Scratch media

Created: 24 Jun 2013 • Updated: 25 Jun 2013 | 13 comments
This issue has been solved. See solution.

Hi All,

I have BE 10d installed on WindowsServer 2003 with MSL2024 attached and HP Ultrium 4-SCSI. I created a scheduled full backup, but when the job is active, it is just in queue for several hours. Byte count is always 0.

I check the media and there is a lot of overwritable tapes in the Slots. Media set(Full-Backup Daily) is 2 weeks for Overwrite protection and Infinite appendable.

I have to erase some tapes in the Slots, after erasing, the tapes change to Scratch Media. Until now, the job will be start and it works as expect.

What's the reason?

I compare the settings in this server with another working server, it seems no difference.

TIA.

 

Operating Systems:

Comments 13 CommentsJump to latest comment

CraigV's picture

Hi,

 

Change to: Overwrite recyclable media contained in the targeted media set before overwriting scratch media.

Tools --> Options --> Media Management

http://www.symantec.com/business/support/index?pag...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Frank.Wong's picture

Hi CraigV,

Thanks for your reply.

However, another option is selected as the global setting in the company.

And other servers are working as expected.

Any other suggestion?

CraigV's picture

...make sure your tapes are marked as scratch before the backup job...this is going to be manual work for you though.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

Go to Tools ---> Options ---> Media Management and make sure that the Overwrite Protection Level is set to either Partial or Full.  It should not be set to None.

Also, when the job is in queue, check whether there are any outstanding alerts.

Lastly, make sure that you have overwritable tapes in your media sets BEFORE the start of your job.  You may need to adjust the OPP in your media set to achieve this.

Frank.Wong's picture

Hi pkh,

Thanks for you reply.

1, Yes, it set to Full ago. And I change it to partial, no difference.

2, There is no Active Alerts when the job starts, I had responded OK to all before the job starts.

3, Yes, there is a lot of overwitable tape in my media sets and there are Online Media BEFORE the job starts.

pkh's picture

Post a screenshot of the tapes in your targeted media set in the Media tab.  Make sure that the Protected Until column is visible.

Is your job set to overwrite or append and what is the schedule?

Frank.Wong's picture

Hi pkh,

Thanks for you reply.

The job is set to Overwrite media.

Kindly please check the two picture, one is media set and anther is Slots.

The slot 13/14/15/16   is erased just now.

The slot 2/5/11/12       was erased last time.

 

Media Set.PNG slots.PNG
Frank.Wong's picture

Hi CraigV,

Thanks for your quick response.

However, manually marking the tape as a scratch one is not a good solution to solve the problem.

As I have a Robotic Library, it should do itself.

And it does do itself in other BE server.

CraigV's picture

...that was the answer to your question wink

Something is not configured correctly...either incorrect OPP/Append settings, wrong Media Management settings, different patch levels etc...have you checked all of this?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Frank.Wong's picture

Hi CraigV,

Thanks.

Kindly please also check the picture in my reply to pkh.

Sorry, I'm a newbie in Symantec BE.

I check the HP Ultrium4-SCSI firmware version is W61W and Driver version is 1.0.7.0.

pkh's picture

Looking at your screenshots, there is something which does not quite tally.  Tape OM9932L4 is shown in the media set screenshot as being in the library, but I cannot locate it in the second screenshot of your slots.

When you move tapes in and out of your library, did you do a scan afterwards to update the slot information?  If not, you should do so.

Do a scan of your library and see whether the location for the tape OM9932L4 is updated correctly.  If the location still does not tally.  Go to the BE installation directory and use BEUtility to repair the BEDB.

As an aside, you should also put a barcode label onto your cleaning tape.  The format is CLNxxxL1 where xxx is any alphanumeric characters.  I had problems when I have a mixture of barcode and non-barcode labeled tapes in my library.

SOLUTION
Frank.Wong's picture

Hi pkh,

Thanks for your reply.

I did a scan/invertory before and no difference.

Now I move the OM9932L4 to scrath media and I guess the tape should be sit in the Slot 22 as only slot 22 is blank. I do a catalog on slot 22, but it is queue for about 5 min, so I cancel it.

I will wait for about one week to check the backup job again as it has 4(maybe 5, including the 9932L4) scratch tapes now. if it fails again, I will move the tape to retired media.

Please feel free to let me know if I do a wrong thing and I will mark your reply as solution, thanks.

By the way, could you please tell how to put a barcode label to my cleaning tape?

 

pkh's picture

I think you should move that tape to the retired media set and delete it.  You then put it in an empty slot and scan the slot to get it recognised.  You cannot catalog a tape until it is recognised.

You can do your own barcode labels.  See my article below

https://www-secure.symantec.com/connect/articles/u...