Video Screencast Help

BE 12.5 and Exchange 2007 (Can't see Information Store)

Created: 25 Oct 2012 | 2 comments

Hello all,

 

I've lost count on how many posts based on this topic I've read (and acted on) over the last weeks, but none seems to work for me.

I have a BE 12.5 installed on a machine, that is (should be) backing up two Exchange 2007 machines (among other things). We had problems with one of the Exchange servers so we installed a new machine for it built on win2008 R2

On BE I can see information store from one of the "old" machines, but cannot see the new one. The two Exchange servers are not in the same domain and there is absolutly no connection between them (except for the BE machine that can see them both). No clusters or anything complicated in the scenario so it should be quite straightforward to deploy BE.

 

I've even tried to install BE 12.5 in the exchange machine but it doesn't detect Information Store on local deployment either so I'm guessing it is an issue with the exchange machine rather than the BE machine.

All updates are done both in the exchange machine and BE, and I've tried to deploy the agent in quite some different ways (automaticly, manualy, manualy deleting latest upgrades) I believed Ive tried quite everything I've read on different posts.

Running the BE_SupportTool.exe on both servers (to compare the differences) the only thing I can see is that the one that does not work has this message:

"Failed: Is Logged in user name  unique  within the first 5 characters?"

I have tried different things but I am unable to solve this problem.

Does anybody know how to solve this?

thanks,

Tiago

Comments 2 CommentsJump to latest comment

ArulPrasad's picture

Hello Tiago,

From suppot tool info..

"Failed: Is Logged in user name  unique  within the first 5 characters?"

has this been addressed?

Create an account that is Unique in the domain objects.

Ensure you have SP3 installd for 12.5.

 

Rgards

Arul

Arul

tmarquespt's picture

Hello Arul,

thanks for the quick response.

I've created a user "backup" with all the permissions as administrator of domain and all the echange groups

I've access the machine with that user via BE but the issue was the same.  Were should I define this username? In the agent service on the exchange machine?

I have 2 domains and the BE machine is on the same domain as the exchange that has the problem. the machine in the different domain works fine.

Regarding the BE installation I have SP4 installed with this hotfixes:

355944, 357378, 355337, 141389, 142707, 358478, 153394, 153395, 160050, 157584, 169741

Any hints?