Video Screencast Help

BE 12.5 do not certified Fujitsu Eternus LT S2 2.03 (Tape Library)

Created: 19 Apr 2014 • Updated: 02 May 2014 | 5 comments
This issue has been solved. See solution.

Hi Community,

I am facing this issue with Symantec Backup Exec 12.5, highly appreciated your help.

Information system:

-Windows Server 2008 R2 STD SP1

-Symantec Backup Exec version 12.5.2213

-Backup to tape HP Ultrium 5-SCSI Z64B to tape library: Fujitsu Eternus LT S2 2.03

 

After finish the installation, in Devices tab, it shows nothing in Robotic Libraries, instead of Fujitsu Eternus LT S2 2.03.

I already checked Device Manager of server, it regconized Fujitsu Eternus Media Changer in the Media Changer Devices (as attached picture).

Environment check of Symantec show this content: It failed at Tape Device Information. Device Changer is not supported (as attached picture).

This Fujitsu Eternus LT had been updated Library firmware (2.03) and Drive firmware (Z64B).

 

Anyone here have any advice or support me solve this Device Changer issue? Thank you very much.

Regards,

NghiTD

 

Operating Systems:

Comments 5 CommentsJump to latest comment

pkh's picture

Check the HCL below. If it is not listed then it is not supported and it is unlikely to be supported because BE 12.5 is an old version.

http://www.symantec.com/docs/TECH62114

nghitd@vn.fujitsu.com's picture

Hi pkh,

Thank you for your comment. I checked HCL file, i saw that BE 12.5 support ETERNUSLT20. But it has the remark with ETERNUS LT20, SAS interface, drive model Ultrium LTO5: This library device is not supported in a share environment (as attached file).

So now i wonder with this remark, it means my system now is not support this Eternus LT20 changer?

May you help me? Thank you.

Regards,

NghiTD

Support Page.JPG
pkh's picture

That is not the correct footnote. The correct footnote is on page 51 of the HCL, regarding drivers

pkh's picture

Your problem is not with the library but your OS. BE 12.5 cannot use Server 2008 R2 as a media server. See the SCL below

http://www.symantec.com/docs/TECH62301

SOLUTION
nghitd@vn.fujitsu.com's picture

Hi Community,

Thank you for your comment.

I tried with upgrading patch, hotfix for BE 12.5, then change String property from New version to Old version for ETERNUS LT S2.

Then it had luck, could recognize LT S2 in Robotic Libraries, backup job opertate normally.

We close this incident here, thanks so much for your support.

Regards,

NghiTD