Video Screencast Help

BE 12.5 Linux agent disconnecting with backup server

Created: 23 Jul 2013 • Updated: 03 Sep 2013 | 3 comments
This issue has been solved. See solution.

I receive the following error message with a backup job that I have scheduled to run daily: 

 

Backup- server.server.com

V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.

 

 

There are four servers being backed up with this specific job.  Two of the servers are backing up correctly.  Two of the servers are failing.  Both are Linux servers (CentOS 5.5) and were backing up fine for 3 years until three weeks ago when they suddenly started having this issue.  The backup agent on the Linux servers is running.  I tried uninstaling the agent and reinstalling with no success.  I ran the backup with debugging on the backup server and on the Linux servers without anything concrete other than the connection between the backup server and the client server drops before any data is transmitted (but the agent will still be running on the client servers).  Any suggestions?

Operating Systems:

Comments 3 CommentsJump to latest comment

pkh's picture

CentOS is not supported by any version of BE.

SOLUTION
MusSeth's picture

hello Runner,

 

in addition to PKH, please check the software compatiblity list for list of supported linux flavours.

http://www.symantec.com/docs/TECH62301

 

Jaydeep S's picture

Centos is officially not supported with any version of Backup Exec. Having said that due to the similarities between Centos and RedHat I have seen RALUS work on Centos as well. However, many times the errors or unxpected behaviours are very hard to troubleshoot. See if any of the below helps you.

Have you performed any kernal update recently. Also, try to perform telnet to port 10000 from Media Server to the Centos and back. That has to work for the backup to start.

Start the remote agent in a debug mode ./beremote --log-file <file name> & or just debug to console using ./beremote --log -console and see the out put. Try to look for any errors generated due to missing libraries.

Also, see if IPv6 has been enabled on the CentOS if it has been, disable it. Also, makre sure that ipTablesv6 is disabled at startup. If you are disabling this now, perform a network restart /etc/init.d/network restart

Following the network restart also perform a stop and start of Ralus and see if that wors.