Video Screencast Help

BE 2010 Exhange Resource Not Found

Created: 19 Aug 2013 • Updated: 19 Aug 2013 | 4 comments
This issue has been solved. See solution.

Hi - I recently changed our domain Administrator password and ever since my Backup jobs are failing with a Device Cannot be found error referring to the Exhange Storage groups resource.

I ahve tried the folowing based on a number of searches here and on the web, but I still have not been able to get it working:

1. I have changed the password in BE under Network> Logon Accounts. Even tried adding a new account.

2. I have changed the password on all BackupExec services and restarted them all including the SQLServer (BKUPEXEC) service.

 

I have logon account in BE set to System logon Account with a user name of DOMAIN\Administrator. This user is in all the appropriate groups for exchange, etc..

 

Any Help would be greatly appreciated.

 

Thanks

 

 

 

Operating Systems:

Comments 4 CommentsJump to latest comment

VJware's picture

Have a look at this KB for prerequisties required by Backup Exec account for exchange backup/restore - http://www.symantec.com/business/support/index?pag...

(Ignore the KB title pls)

CraigV's picture

...have you tried to do this via BEutility.exe?

Open that up, right-click and then choose the option to change the BESA...enter in your current details (assuming that you use the domain admin account as your BE service account).

Other than that, there should be no reason for the backups to fail if the domain admin account isn't the BESA.

If you're not on BE 2010 R3 SP3, then it might be an idea to upgrade...

 

http://www.symantec.com/docs/TECH208601

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

jamesb25's picture

Thanks for the replies:

I belive that I meet every requirement from this KB. I am using the domain admin account.

http://www.symantec.com/business/support/index?pag...

 

I should mention that I am a linux guy so I don't know all the ins and outs of Windows premssions but it seems crazy to me that changing the Admin password would cause this to stop working.

Craig, I just tried the BEutility.exe and I'm still not able to get to it working. Also, I don't believe I should have to upgrade just to b/c of a password change.

 

Any other suggestions would greatly appreciated

Thanks

 

 

 

jamesb25's picture

I think I found the solution.

I went to Tools > Backup Exec Services > Services credentials and reset everything here followed by a restart of all services through BE Services manager and it appears to have worked.

Thanks again for everyones suggestions.

 

SOLUTION